1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

.avi

Discussão em 'Windows Desktop e Surface' iniciada por Xkorp, 20 de Setembro de 2006. (Respostas: 11; Visualizações: 1173)

  1. Xkorp

    Xkorp Power Member

    Oi! A ver se alguém sabe algo acerca disto:

    Tenho um pequeno problema com o media player... quando clico duas vezes num file .avi o media player nao abre e fica nos processos com 100% de cpu.... É apenas com .avi's e com outros estilo .wmv funciona perfeitamente...
    Agora a noia -> tenho o mesmo problema em windows 2000 com o media player 9 ou em windows xp com media player 10.. já pensei que pudesse ser dos codecs ou assim, mas uso os mesmos que usava antes (o problema apareceu ha cerca de meio ano, nos dois sistemas.. uso os codecs divx5, xvid (ultimo) e o vobsub.. Sempre usei esta combinaçao e nunca deu problemas.
    Tenho o pc formatado de fresco e voltei a ter o mesmo problema.. alguém sabe como resolver o problema?

    Um fix rápido é abrir primeiro o media player e só depois clicar duas vezes no file... mas o bug mantém-se na mesma, por exemplo, quando no firefox um site abre um .avi pronto, tenho de fechar o firefox e lá se vao os sites / downloads que esteja a fazer... irrita isto :004:
    Alguém com uma ideia do que isto seja? :D
     
  2. Archangel

    Archangel Power Member

    Problema com os drivers? Já tive uma situação parecida com essa e era dos drivers da gráfica. Pelo menos ficou resolvido quando instalei outros drivers. Fora isso, nao faço ideia do que possa ser.

    Cumps
     
  3. nunyx

    nunyx Moderator
    Staff Member

    Bem, se não fôr virus (que é o que parece ser) experimenta mudar de codecs. Desistala os que tinhas e experimenta este: K-lite Codec Pack. Garanto-te que abre tudo, pelo menos tudo o que eu já tenha experimentado. :D
     
  4. paraai5

    paraai5 Power Member

    Boas

    isso a mim tb me parece 1 problema d codecs.....


    Abraço
     
  5. Xkorp

    Xkorp Power Member

    Ora bem, obrigado pelas vossas respostas :P vamos la começar a separar isto:

    Quanto a virus, o ultimo virus que apanhei chamava-se cih/95 e foi no windows 95... Conhecem algum virus que a unica coisa que afecta é o media player nao abrir .avi's? eu nao..
    Os codecs: um colega meu usa isso ha bues e ha um ou dois filmes que nao consegue abrir as legendas com o vobsub, da erros..
    Eu uso a mesma combinaçao de codecs ha imenso tempo, apenas começou a marar ha meio ano atras (até lá ja mudei de OS duas vezes ou seja, ja formatei duas vezes.. ha-de ser qualquer coisa que anda a marar isto)
    Mas pronto, vou experimentar desinstalar os codecs e ver se resolve algo.. thanks :)
     
  6. nunyx

    nunyx Moderator
    Staff Member

    Virus: Acredita que há virus para muita coisa. Se existe até para te marar os caracteres que teclas, porque não há de haver para WMP e/ou *.avi?
    Codecs: O pack que indiquei usa mais que um programa relativo às legendas. Não funcionando um, usa-se o outro. Por isso é que é necessário perder algum tempo antes de instalar para ver o que se quer pois aquilo tem mesmo muita coisa.
    Bem, vê então se o problema é mesmo dos codecs. Se não fôr, tenta-se descobrir o que se passa. ;)
     
  7. Xkorp

    Xkorp Power Member

    Bem, instalei o k-lite (desinstalando primeiro os anteriores claro) o problema mantem-se:

    clico duas vezes sobre um .avi, o media player nao abre e fica nos processos com 100% de uso do cpu

    :(
     
  8. nunyx

    nunyx Moderator
    Staff Member

    Pois, isso é estranho... E uma vez que não é virus, só estou a ver que seja do Media Player (ou não, uma vez que já experimentaste em outras versões), ou é capaz de ser dos próprios ficheiros avi... Será?
     
  9. Ypslon

    Ypslon Power Member

    E se esqueceres o WMP 9/10/11 e usares outro leitor, como o media player classic (que deve estar n K-lite), nero showtime e mais não sei quantos que reproduzem .avi sem problemas - e muitos são freeware?

    Há leitores que não funcionam com certos formatos, mesmo que anunciem o oposto. Por exemplo, o muito conhecido Power Dvd (última versão) só lê .avi com codecs adicionais.

    É verdade que há algo errado com o teu sistema, consigo ler .avi com o WMP 9/10/11 - mas já tive problemas. Era bom que todos fossem como este...
     
  10. Xkorp

    Xkorp Power Member

    Não é dos files .avi porque acontece o mesmo com todos, quaisquer que sejam..
    Já uso o media player classic ha muito, mas o media player é o que continua a pedir menos ram lol e eu sou todo resources freak :P
    Mas pronto, penso que seja altura de mudar mesmo (mas isso nao me resolve o problema dentro do browser, esses continuam a marar...)

    Obrigado pelas respostas :)
     
  11. nunyx

    nunyx Moderator
    Staff Member

    Pois, o K-lite tem realmente o WMP Classic e o BS Player (e o Quicktime, acho...). Tenta usar um deles até se descobrir o que se passa com o teu sistema.
     
  12. Por favor, se tu resolver esse problema me diz como, q o meu ta a mesma coisa ou pior. O meu ñ abre nem um tipo de video e o PC vai a 100% tambem
    vlw!!!
     

Partilhar esta Página