1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Azureus_Caras Amarelas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por tetsuo, 9 de Março de 2005. (Respostas: 7; Visualizações: 852)

  1. tetsuo

    tetsuo 1st Folding then Sex

    Boas, venho por este meio pedir ajuda com uma coisa muito irritante.

    Tenho uma pequena rede composta por 2 computadores ligados por cabo crossover. Com a internet ligada directamente ao servidor (gateway/makina de sakanços) e depois o meu pc acede à net através do servidor.

    O PROBLEMA: O azureus, no servidor(gateway) tem sempre caras amarelas e não consegue conectar-se a todos os utilizadores, concluindo em downloads lentos.

    Possíveis causas (noob alert):

    1_A net é partilhada para os dois pcs e isso faz com que haja algum tipo de restrição no servidor?

    2_Existe algum conflito entre o norton 2005 e a firewall do xpsp2

    SO e afins do servidor: XP sp2 com a firewall desligada em todas as ligações, sygate (desligo e não faz qualquer diferença, as caras continuam amarelas), antivirus norton 2005 (meto disable e continua o problema)

    Please some help needed uma vez que não estou a conseguir identificar o problema.

    Cumprimentos
     
    Última edição: 9 de Março de 2005
  2. sportingdan

    sportingdan I'm cool cuz I Fold

    o sp2 tem um limite de 10 ligações tcp/ip!pode ser esse o problema... procura aí por um patch qualquer que faça o serviço!
     
  3. tetsuo

    tetsuo 1st Folding then Sex

    Tb já instalei esse patch e fica na mesma. Mas obrigado na mesmA! :)
     
  4. zx-9r

    zx-9r Power Member

    ja abriste as portas necessárias ao azureus no teu servidor de modo ao teu computador poder usa-las? (port forwarding) ?
     
  5. tetsuo

    tetsuo 1st Folding then Sex

    Abrir onde? Na firewall? Na ligação de internet? Outro sítio?

    Já abri as portas 6881 e 6969 na firewall e na ligação de internet! Continua com caras amarelas, o estranho é que com os mesmos programas instalados no meu pc fico com caras verdes!

    Cumprimentos
     
  6. blastarr

    blastarr Power Member

    Verifica se tens o UPnP (Universal Plug'n'Play) activado. Sem essa opção activada no meu router não consigo ligar-me, mesmo que tenha os dois firewalls (Do router e da nForce4 SLI) desactivados.
     
  7. _zZz_

    _zZz_ Professional Folder

  8. A3XX

    A3XX Power Member

    Como é que se configuram na firewall as portas 6881 e 6900? É que preciso de entrar no server no irc e tenho q ter estas portas configuradas... :(
     

Partilhar esta Página