1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Banda Larga TMN consome trafego sem razao

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Bmcs, 3 de Setembro de 2008. (Respostas: 29; Visualizações: 3161)

  1. Bmcs

    Bmcs Power Member

    Boas...

    O meu problema e o seguinte, sempre usei o DU Meter para controlar o consumo de internet, mas desde segunda feira que estou com um problema que nunca tive, cada vez que ligo a internet (coloco a pen, e clico em ligar) o trafego comeca a contar sem razao nenhuma.

    A principio pensei que fosse um programa qualquer a fazer uma actualizacao, mas nao...e pra ter certeza desliguei as actualizacoes automaticas dos programas que tinha...e nada
    Depois fui ver as actualizacoes automaticas do Vista e do Xp (antes tinha um dual-boot com XP e Vista) mas tambem nao era essa a fonte do problema pois ambas estavam desligadas
    Por fim fiz uma vistoria ao PC para ver se era virus ou spyware...mas nao encontrei nada...
    Como ultima solucao telefonei para o apoio da TMN e disseram-me que isto nao e normal...
    Farto disto tudo formatei o PC totalmente, e ontem instalei o XP....pensei que isto fosse resolver o problema mas continua na mesma...nao consigo entender como isto e possivel....

    Sera possivel um virus ou spyware persistir no PC apos uma formatacao?
    Sera possivel ter um virus na pen da internet?
    Alguma ideia?

    Desculpem as perguntas todas...agradeco a ajuda.

    PS:desculpem a falta de assentos mas este PC vinha com vista e como estou com XP uns assentos desaparecem e os outros tao todos trocados.
     
    Última edição: 3 de Setembro de 2008
  2. Nelinho10

    Nelinho10 Banido

    deve ser virus..tenta com o hijackthis e depois posta o log.ou entao ve na thread que esta em sticky.
    cumps
     
  3. Pretender

    Pretender Power Member

    Instala uma firewall de jeito que permita bloquear e monitorizar tráfego outbound...
    Verificar spyware/etc com os programas habituais (hijackthis, adware bla bla)
     
  4. Bmcs

    Bmcs Power Member

    Deu-me isto...


    Logfile of HijackThis v1.99.1
    Scan saved at 3:35:24 PM, on 9/3/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\DU Meter\DUMeterSvc.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\RTHDCPL.EXE
    C:\Program Files\tmn\tmn\tmn.exe
    C:\WINDOWS\system32\sistray.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Program Files\DU Meter\DUMeter.exe
    C:\DOCUME~1\Bruno\LOCALS~1\Temp\Rar$EX00.203\HijackThis.exe
    O4 - HKLM\..\Run: [SiSPower] Rundll32.exe SiSPower.dll,ModeAgent
    O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
    O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
    O4 - Global Startup: tmn.lnk = C:\Program Files\tmn\tmn\tmn.exe
    O4 - Global Startup: Utility Tray.lnk = C:\WINDOWS\system32\sistray.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O23 - Service: DU Meter Service (DUMeterSvc) - Hagel Technologies Ltd - C:\Program Files\DU Meter\DUMeterSvc.exe
     
  5. Bmcs

    Bmcs Power Member

    Ja fui ao site do hijackthis e postei la o meu log...e nao tenho nehum processo inseguro..tenho apenas 3 processos nutros...o software da banda larga, o DU meter e o programa hijackthis...mais nada
     
  6. Nelinho10

    Nelinho10 Banido

    instala uma firewall.como monotrorizam o trafego de saida podes ver o que se passa.tens a comodo gratis acho eu
     
  7. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    Boas, tive um problema idêntico e descobri que era o Windows a transferir o sp3 :zzz:
     
  8. Nelinho10

    Nelinho10 Banido

    mas ele tem o vista.se transferisse o sp1 aquilo ia abaixo e assim.
     
  9. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    No relatório do HijackThis diz Windows Xp Sp2, não é?
     
  10. Nelinho10

    Nelinho10 Banido

    eu fui ao mysistem dele.informaçao errada problema e dele
     
  11. Bmcs

    Bmcs Power Member

    mas eu tenho as actualizacoes do XP desligadas, e possivel que mesmo assim o download do sp3 seja feito?

    PS.ja nao tenho o vista
     
  12. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    Parece que aqui existe um problema de comunicação, afinal o problema é de quem?
     
  13. Nelinho10

    Nelinho10 Banido

    o problema e dele.ele dis que tao a consumir bue net e nao sabe do que é.tu dissest k podia ser do sp3 eu disse k nao porque no mysystem dele tinha vista.lol
     
  14. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    Sim mas pelos vistos já não tem Windows Vista, visto que desabilitou as actualizações automáticas também não me parece que seja a transferência do sp3.
     
  15. Bmcs

    Bmcs Power Member

    Voces os dois estao certos...mas eu expliquei la em cima....eu ja TIVE o Vista porque antes da formatacao eu tinha dual-boot com xp e vista, MAS agora so tenho o XP....
    Eu escrevi Vista no Mysystem porque quando tinha o dual=boot o so que eu usava para trabalhar era o vista...so usava o xp para jogar...entendem?
     
  16. tenho o mesmo problemas

    Tenho exactamente o mesmo problema! No fim de Agosto verifiquei que estava a consumir demasiado sem eu estar a fazer nada..quando reparei nas actualizações automáticas. Desactivei-as. Estava tudo bem até hoje...depois de 12 minutos no msn (não gasta quase nada...) tinha gasto 17mb! Não fiz downloads, nada. No outro dia estive lá durante uma hora e tal e nem 1mb gastei! Como é possível? Tem sido assim o dia todo..em 5 minutos gasto 5 ou 6 mb..é impressionante. Desliguei anti-virus, anti-spyware para ver se estava a receber actualizações e nada. Não entendo.
     
  17. Nelinho10

    Nelinho10 Banido

    instala uma firewall para monitorizares o tráfego de saída.
    cumps
     
  18. puff

    puff Power Member

    ya uma FW para monitorizar, pq 17 megas em msn é mto estranho:S mas tu desligas te actualizaçoes de antivirus, anti spyware, rato, teclado etc?
     
  19. ._.

    Eu tenho um portátil..desligar rato..porquê? o_o Eu antes se não tivesse msn ou firefox ligado não gastava nada..é estranho ._. a minha internet é tmn..vou tentar ligá-la de novo amanhã para ver se continua a gastar muito. Firewall de saída..como assim?
     
  20. Nelinho10

    Nelinho10 Banido

    vai ao baixaki e saca a comodo firewall ou outra grátis.
    Depois tens lá o tráfego que entra e que sai e donde vem esse mesmo tráfego.
     

Partilhar esta Página