1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Barraca com o Zalman 7700..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JCmendes, 18 de Dezembro de 2004. (Respostas: 13; Visualizações: 1155)

  1. JCmendes

    JCmendes Power Member

    Tava eu todo contente a montar isto quando de repente os parafusos amarelos não encaixam nos cilindros !!

    Isto para AMD S939 ...grande m€rda!! Como fazem isto!!??


    [​IMG]


    [​IMG]
     
  2. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    LOL

    estás mesmo com as bruxas, tu e os AMD's... :)
     
  3. JCmendes

    JCmendes Power Member

    Mas como é que é possivel isto!!!????? TUDO DE ORIGEM!! VOU RECLAMAR...onde??

    Ainda por cima não tenho parafusos mais finos!!!

    Fdz, já não posso ver placas à frente..... :die: :die:
     
  4. jfbbms

    jfbbms Power Member

    o zalman nao tras 4 parafusos amarelos?

    e nem fazendo força eles entram? é muito esquesito isso

    outra coisa, no zalman antigo qeu tinhas, o mais pequeno , ainda tens? e consegues ver se tb tem o mm problema? é que ja vi varios montados e nunca vi esse problema dos parafusos nao darem
     
  5. JCmendes

    JCmendes Power Member

    já não tenho, mas sei que os parafusos eram mais grossos que estes....

    epá não pode ser..algo está mal...já fiz força...não encaixa nem uma ponta!!

    Tudo de origem!!

    Estava a ver se alguem montou em S939...mas assim duvido.
     
  6. Raptor

    Raptor OC Legend

    Eu já montei vários, e nunca deu problema.

    Manda-me isso para eu experimentar.
     
  7. ojdr2001

    ojdr2001 OC Legend

    Eu estive ontem a dar uma olhada para este problema do cumpadre e o que acontece é que as peças que encaixam na board e que por sua vez recebem os parafusos para apertar o cooler, vieram sem rosca interior logo, os parafusoa não apertam de maneira nenhuma... parece defeito de fabrico dessas peças.
     
  8. Ghost021

    Ghost021 Power Member

    Já começa a ser um péssimo hábito, já vi dois P4 LGA775 em que o stock cooler não entrava nem á marretada.
    AMD's tb já vi alguns assim.
     
  9. JCmendes

    JCmendes Power Member

    Bom o Raptor vai-me resolver o problema....novas roscas seguem Hoje!! :009: :009: :009:

    Pelo teste que fiz antes, parece ficar impecável em cima do AMD, é so mesmo a base do cooler a ocupar o FX, e cabe tudo na Abit, as memórias até ficam por baixo do cooler, logo apanham o ar da fan...

    Vamos ver ;)
     
  10. Kain

    Kain Power Member

    q temps e q tens no teu FX com o cooler de origem?
     
  11. JCmendes

    JCmendes Power Member

    Como tenho uma ABit aquilo dá-me 20º para ai a mais, mas deve andar nos 55 em load (marca 71º no Relógio).

    Entretanto parece que a ***** no que toca ao envio de material, não se compara à *****...nunca mais chega, porra!!! E é se enviaram....já não monto esta semana...dasss..
     
  12. Raptor

    Raptor OC Legend

    Calminha que vou ver o que se passa.
    Provavelmente não foi enviado, tem havido tanto trabalho na loja... :(
     
  13. Mephisto

    Mephisto Banido

    Realmente, que raio de problema com o cooler. :/
     
  14. Zealot

    Zealot I quit My Job for Folding

    Mendes porque é que não estás com Water Cooling?
     

Partilhar esta Página