1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Barras pretas em canais HD??

Discussão em 'ISPs' iniciada por katatonic, 9 de Abril de 2009. (Respostas: 7; Visualizações: 1295)

  1. katatonic

    katatonic Banido

    Boas pessoal,
    Tou com um problema estranho desde ontem.
    Tenho Zonbox funtastic life com sportv HD.
    Desde ontem que os canais HD me dão com barras pretas em cima e em baixo. Que porra é esta?
    Os canais HD ocupam sempre o ecran 16:9 todo, excepto alguns filmes que passam no Mov e tal, mas isso é da fonte. Agora os jogos em HD na sportv ocupam sempre a imagem toda. Mas desde ontem que tenho tudo com barras pretas. Ou seja, mesmo nos canais HD tenho a imagem com o aspect ratio errado, gajos baixos e gordos... já não me chegavam os canais SD para os baixos e gordos... agora tb os tenho na sportv HD, enfim.
    Ora, isto já me tem acontecido algumas vezesm, mas desligo e volto a ligar a box e o problema fica resolvido.
    Mas desta vez não...ja desliguei e liguei variadas vezes, já fiz o reset com as 4x no botão amarelo, e nada.
    Existe mais alguma maneira de fazer reset à máquina sem ser esta? uma mais "forte"?

    ps: Sei que o problema é só meu pq ainda não vi ng a queixar-se mais aqui.

    Obrigado a quem me puder ajudar.
     
  2. modx

    modx Power Member

    O problema não é só teu. Desde que puseram o AXN HD na grelha os canais tem ficado assim, para resolver isso ao ires para um canal HD, põe antes no AXN HD e depois no canal HD que queres.
    Vê também se nas definições de imagem tem 16:9.
     
  3. aliennux

    aliennux Power Member

    ponham nas definições em 16\9 ,desculpem antes disso desliguem a zbx e carregem 4 vezes n amarelo e so depois ponham em 16\9 e gravem.Aqui em vila do conde nao voltou a aconteçer nem no axn que agora se asemelha ao mov
     
  4. joaocb40

    joaocb40 Power Member

    Eu fiz o seguinte:

    1º fui às definições de imagem e configurei 16:9;
    2º estando nos canais em que apareciam as barras, desliguei e voltei a ligar a box.

    Com este processo até agora não voltei a ter barras (box hd+dvr 160gb)
     
  5. José Alberto

    José Alberto Power Member

    Funciona.
     
  6. hyAxis

    hyAxis Power Member

    Ontem tive o mesmo problema, ao mudar para a SportTV HD as barras pretas apareceram. O mais estranho foi, segundos depois, desaparecerem por si só, ou seja, não tive de mudar nada.

    Isto de ter uma Zonbox... todos os dias são diferentes :lol:
     
  7. zzz

    zzz Power Member

    Quando isso acontece, basta desligar e ligar a box :P
     
  8. fmatos

    fmatos Moderador
    Staff Member

    Por acaso até tinha reparado ( no Man.-Porto) mas até pensei que fosse um problema com os canais.
    Que me*** de serviço que quem não tiver net anda sempre a navegar.
    Quando chegar a casa vou ajustar as confs de imagem.

    No Satelite e igual as confs?

    Obrigado.
     

Partilhar esta Página