1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

barulho esquesito no disco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FELiYCORA, 9 de Agosto de 2003. (Respostas: 8; Visualizações: 842)

  1. FELiYCORA

    FELiYCORA 1st Folding then Sex

    ha 3 dias o meu disco IBM 40gb 7200rpm começou a fazer um zumbido estranho... k sera?
     
  2. Nemesis11

    Nemesis11 Power Member

    Eu começava a fazer uns backups.
    Que modelo é?
     
  3. Crusher

    Crusher Power Member

    É um IBM. :D


    O melhor será salvar os dados enquanto tempo.


    Sinceramente... acho que vou abrir uma thread e depois botar em sticky apenas sobre estes discos... é que o sintoma é sempre o mesmo.

    Impressionante.
     
  4. Nemesis11

    Nemesis11 Power Member

    Por algum motivo não tinha lido que era um IBM......ai ai.....FELiYCORA, corre, faz uma imagem do disco ou compra uns cd's para fazer backups. Esses discos são muito famosos (até há processos em tribunal e Ibm vendeu a divisão de discos).

    Só espero que estes Ibm/Hitachi não sejam iguais.

    Boa sorte.
     
  5. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    eheh mais um.
    corre fazer copias dos dados.
    um colega meu tb tem um IBM daqui a pouco tempo esta ele na mesma situação que tu.

    Boa sorte
     
  6. apoc

    apoc Power Member

    acho q so a serie 60gxp e q tinha problemas devido ao aquecimento os discos diltavam perdiam dados mas o pior era o facto de se arranharem nas cabeças de leitura e começarem a fazer barulhos estranhos.
    mas mesmo os 60gxp so nos modelos com 40Gbs ou mais pois o meu de 20GBs trabalha a mais dois anos sem problemas.
     
  7. Karski

    Karski Power Member

    Depois de fazer um RMA do meu antigo IBM recebi sim um Hitachi e até agora não tenho mesmo razão de queixa nenhuma. Também ainda n vimos por ai ninguem que tenha feito RMA destes novos discos da Hitachi.

    Quanto ao teu prob sim eu começava já a fazer backups disso tudo :rolleyes:
     
  8. Chip

    Chip Zwame Advisor

    nopes... eu tinha um 75gxp de 75 GB e tb deu problemas... foi para rma há cerca de um ano e agora tenho um maxtor de 80 Gb (que tb torquei por outro igual mal veio pq não gostava de uns barulhos esquisitos)

    Edit: vai ao site da ibm, saca um programa que eles tem para testar os discos e depois de fazeres backups corre o teste. No meu ibm deu um erro e mandava enviar para RMA (dava o código a usar no RMA e tudo)
     
  9. Mig

    Mig Power Member

    Experiência de 5 IBM's cá em casa:

    - 30GB 75GXP a funcionar há 2.5 anos

    - 40GB 60GXP funcionou 1 ano e foi para RMA há 2 meses

    - 40GB 60GXP está a funcionar há 1.5 anos

    - 80GB 120GXP a funcionar há 1 ano

    - 45GB 75GXP foi o que veio da RMA, a funcionar há 2 meses


    Barulhos todos fazem, mas o que foi para RMA o único aviso que deu foi o facto de pifar o Windows várias vezes seguidas. O Word ia abaixo sem mais nem menos...
    Formatando dava no mesmo...

    Correndo o IBM Drive Fitness Teste (penso que era este) dava erro e mandava devolver o disco.

    O IBM SMARTDefender dizia o mesmo.

    Foi para troca e em 4 dias o vendedor trocou-me o 60GXP de 40GB por um 75GXP de 45GB de Maio de 2003 (isto foi no inicio de Junho)
     

Partilhar esta Página