1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

beeps continuos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por greed, 10 de Janeiro de 2008. (Respostas: 17; Visualizações: 840)

  1. greed

    greed Power Member

    Boas,

    Tenho aqui um PC que mal ligo, passado 1 segundo começa a dar um beep longo de +- 2/3 segundos, depois interrompe durante 1 segundo, e volta novamente a dar um beep longo de +- 2/3 segundos...e por ai adiante.

    Troquei a placa de video e continua na mesma.

    Alguma indicação do que poderá ser?

    Antes de postar fiz um search mas a maioria dos problemas é o beep "à la ambulância"...

    Thanks pela ajuda que puderem dispensar.
     
  2. rustyballzz

    rustyballzz Power Member

    ve qual é a marca do chip set da board e depois vais ao site do fabricante ver a lista de erros desses beeps.
    pode ser memorias, pode ser cpu mal encaixado, pode ser board marada, etc.

    cumpz.
     
  3. Mitch

    Mitch Banido

    não é a marca do chipset, é a marca da BIOS
     
  4. greed

    greed Power Member

    É Award.

    Segundo este site: http://www.amptron.com/html/bios.beepcodes.html será um "Repeating (Endless loop)" ou um "High freq. beeps (while running)" ou então pode tambem ser o "Repeating High, Low beeps"

    Que acham? CPU failure, CPU overheating ou memory error?

    Btw, a fan do CPU mexe :P
     
  5. Mitch

    Mitch Banido

    de acordo com o que tá no site e pela tua descrição parece ser o da memória. o computador não funciona, pois não? :P
     
  6. greed

    greed Power Member

    Pa, não aparece nada no ecrã... O mais estranho é que as vezes funciona...bah. se for as memorias k porra. onde é que eu arranjo RDRAM para testar!
     
  7. Queiros

    Queiros Power Member

  8. TechnoZombie

    TechnoZombie Power Member

    Vai por partes, esses beeps são falhas de hardware.
    Verifica as memórias, primeiro se estão bem postas, segundo se estão em bom estado.
    Depois verifica placa gráfica, verificando o mesmo processo.
    Finalmente verifica o processador. Um deles deve ser ;)

    :cool:
     
  9. greed

    greed Power Member

    Novidades

    Troquei a posição das memorias...acontece uma cena estranha:

    - O apito desaparece.

    - Não acontece nada...ecrã preto.

    Placa grafica nao é pq já verifiquei antes disto tudo quando ainda dava para iniciar o pc e entrar no windows...
     
  10. Queiros

    Queiros Power Member

    mete um modulo de cada vez...
     
  11. RDram? Ui, dificil. Ainda por cima funcionam aos pares. És capaz de ter um avariado e dar falha de memória
     
  12. greed

    greed Power Member

    Não posso, funciona aos pares...e cada uma tem k ser de 128Mb!

    O problema está localizado ao menos...tb já era antigo o pc. Pronto, é arranjar 1 memoria de 128 e substituir com cada uma das 2 k tenha para ver qual e' a k esta a funcionar mal.

    A unica coisa estranha nisto tudo e' eu trocar a posicao das memorias (tenho 4 slots) e ja nao "apitar", simplesmente nao faz nada.
     
    Última edição: 10 de Janeiro de 2008
  13. brunu10

    brunu10 Power Member

    verifica o processador
     
  14. greed

    greed Power Member

    Como? E já agora pq? O problema a mim parece-me estar confinado à memoria..
     
  15. brunu10

    brunu10 Power Member

    e por causa das memorias nao da imagem? :S
     
  16. greed

    greed Power Member

    CPU vs mem...

    Tipo, antes o speaker fazia os beeps longos e intervalados e não aparecia imagem. Troquei a posicao das memorias e já não apita(atenção que no manual da board diz que a outro posicao em que elas estavam e' a posicao que se aconselha). Quando isto acontece é logo um problema do CPU? ...
     
  17. brunu10

    brunu10 Power Member

    eu nao dixe que era logo problema do cpu.. acho estranho porque acho que da imagem na mesma se for por causa das memorias.. acho que em alguns casos dá, outros nao.. ás vezes quando nao da beeps pode ser do processador como ja me aconteçeu.. outras vexes ja me aconteçeu ligar e nao dar beeps nem imagem e ser de uns cabos usb's mal ligados.. pode ser tanta coisa..
     
  18. greed

    greed Power Member

    Ya, pode ser muita coisa, mas eu acho que é das memorias, o problema e' que agr tenho k comprar duas RDRAM de 128MB cada e fazer isso e' chato...
     

Partilhar esta Página