1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"Begin to update Backup BIOS to the latest version...BIOS Auto-Recovering" Que faço?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por caquitas, 5 de Janeiro de 2013. (Respostas: 21; Visualizações: 2536)

  1. caquitas

    caquitas Power Member

    Isto tem acontecido quando ligo o PC desde que troquei a minha fonte de alientação. Podem ver melhor na imagem o que se passa. Isto quando acaba de fazer a tal auto recuperação, o PC reinicia, e começa de novo, e assim infinitamente. Há que referir, que todas as noites, eu desligo a fonte do PC, e desligo a minha tripla (só mesmo para gastar menos energia), e já reparei, que se eu ligar a tripla, mas nao a fonte, e deixar isso assim uns 10/15 min, e depois ligar a fonte e o PC, ele já arranca normalmente. Mas mesmo assim passa-se alguma coisa, e gostava de saber se há solução. Eu nao sabia se este problema era relacionado com Hardware ou Software.[​IMG]
     
  2. tripas

    tripas To fold or to FOLD?

    Já trocas-te a pilha de mercúrio?
     
  3. caquitas

    caquitas Power Member

    Pilha de mercurio...? xD
     
  4. Marcelo5

    Marcelo5 Power Member

    a pilha da BIOS
     
  5. Legiun

    Legiun Power Member

    provavelmente a pilha que tem na board, para memorizar os dados foi a vida
     
  6. jfbbms

    jfbbms Power Member

    Problema da pilha nao o ha-de ser pois a bios nao precisa da pilha para o pc ligar e ter que fazer o re-flash outra vez.
    Faz isso da extensao para ele ligar bem e depois faz novamente só com 1 modulo de memoria. Se der bem, desliga e faz como nos casos em que fazia reflash á bios. Se der erro, repete o processo com o modulo que retiraste em primeiro lugar.
     
  7. vici

    vici Power Member

    Board´s Gigabyte é mesmo assim quando tem sem pilha ou ela gasta, por acaso não uso pilha, por causa do OC (fazer reset cmos mais facilmente)...e quando desligo algum tempo e volto a ligar, aparece uma tabela indicar se quero que tenha as definições da bios igual antes da memorização, exepto hora e data.

    Ou seja se colocar ok, ele assume a ultima gravação da bios, coloca logo o modo X4 como tinha antes.

    Por isso para mim provávelmente é pilha ou um OC muito alto, isso acontece-me quando os valores de OC são extremamente altos.
     
  8. caquitas

    caquitas Power Member

    Uma pergunta, como é que eu mudo a pilha, e onde é que a encontro? Olhando para a motherboard, eu vejo 2 pilhas (acho que sao 2), como é que sei qual mudar, e como é que é eu suposto tirar la de la? So quero referir também, que descobri que se deixar o PC no looping durante uns 5 min, desligar o PC, e depois ligalo, ele liga sem problemas, deve ser porque a pilha aquece ou assim, penso eu xD
     
  9. vici

    vici Power Member

    2 Pilhas? será que tenho que trocar de lentes? é que só vejo uma :)

    [​IMG]
     
  10. caquitas

    caquitas Power Member

    Aahahah, tinhas razão, fogo, não sei onde foi ver a 2ª :P, é facil de retirar? É so preciso trocar por uma daquelas que se vende em qualquer lado nao é?
     
  11. Legiun

    Legiun Power Member

    sim, desde que tenha as mesmas "amperagens =p"
     
  12. vici

    vici Power Member

    Exato vende qualquer lado, a pilha tem uma referencia, salvo erro é CR2032

    Essa pilha é bastante fácil de retirar basta puxar a patilha para traz onde assinalei na imagem, mal carregas, a pilha levanta logo.

    [​IMG]
     
  13. NunoSerra

    NunoSerra Power Member

    podes tambem ir a uma loja de informatica, que ele costumam la ter pilhas de outras borad que avariaram e normalmente ate dão isso
     
  14. caquitas

    caquitas Power Member

    Ok, eu comprei uma pilha nova, retirei a antiga, e meti a nova no sitio...mas não está a resultar. O pc agora nem arranca, simplesmente fica la sem fazer nada, a fazer mais barulho que o habitual, e a luz vermelha que costuma piscar quando o pc ta a "pensar", nem liga. O que faço? Nem o consigo desligar, só desligando a fonte. Eu acho que a inseri bem.
     
  15. vici

    vici Power Member

    Estranho....

    Retira a pilha, espera um pouco, 1 ou 2 min sem pilha e ficha, depois coloca a ficha e liga o pc, mas sem a pilha vê se liga.
     
  16. caquitas

    caquitas Power Member

    ....ficha? :P
     
  17. caquitas

    caquitas Power Member

    Bem, ao iniciar o PC sem pilha, ele inicia, e a certo ponto aparece uma caixa azul no ecran a dizer Post Error Occurs! . Por isso nao faço a menor ideia do que se passa
     
  18. vici

    vici Power Member

    Isso é a ultima memorização da bios, sem a pilha ou corrente...escolhe Deafult.

    Depois coloca a pilha e vê se dá.

    Se ligar com a pilha, acerta a hora e as definições na bios.
     
  19. caquitas

    caquitas Power Member

    Coloco a pilha com o PC ligado?
     
  20. caquitas

    caquitas Power Member

    bem, agora nem consigo fazer isso, visto que iniciei o PC outra vez sem pilha, e desta vez simplesmente iniciou normalmente, nem apareceu nada de estranho...o que faço?
     

Partilhar esta Página