1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Belkin e SpeedTouch 546 v6

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Wookie, 11 de Fevereiro de 2008. (Respostas: 1; Visualizações: 1250)

  1. Wookie

    Wookie Power Member

    Olá a todos.

    Hoje, comprei um router Belkin com um adaptador Wireless USB. O router serviria para distribuir wireless pela casa atingindo o meu Desktop que tem o adaptador USB a ele ligado devido a não ter placa wireless integrada e também usaria a internet no meu portátil Asus X50RL que já traz Wireless norma g e cujos drivers estão todos instalados.

    O meu problema é que o wireless não funciona. Se eu ligar o meu SpeedTouch ao Router e de seguida o router ao computador por cabo Ethernet, a internet funciona correctamente. Mas o wireless não funciona. O adaptador wireless do desktop não detecta redes, nem o portátil detecta redes, apesar de a luzinha de Wireless do router estar ligada. Já acedi à página do router através do endereço 192.168.2.1 e na secção wireless, tentei definir o router só como Access Point não tendo resultado, visto não saber o endereço IP que devo atribuir à minha rede. O endereço do meu Modem SpeedTouch é o 192.168.1.254. Não sei se é útil ou não esta informação, e por isso mesmo prefiro colocá-la. Agora não sei mesmo o que fazer. Na configuração rápida dou router, através do CD que vinha dentro da embalagem já configurei tudo muito bem, também já liguei o adaptador Wireless ao meu desktop tendo ele sido instalado correctamente e no entanto, não consigo ter internet wireless, mas por cabo consigo. Podem-me ajudar por favor?

    P.S. O modelo do router é o Belkin F5D7230-4 e o meu ISP é a Clix. Será que isto pode ter a ver com o facto de o SpeedTouch ter o firmware da Clix e este não dar para colocar em modo Bridge? Ajudem-me por favor!
     
    Última edição: 11 de Fevereiro de 2008
  2. Wookie

    Wookie Power Member

    Muito obrigado, mas eu já resolvi o meu problema que residia no facto de a minha placa wireless não estar ligada, num botãozinho que se liga do lado esquerdo do portátil. Apesar se ligar a placa wireless através da combinação de teclas Fn+F2, a placa wireless não se liga se do lado esquerdo do portátil não se colocar na posição On o interruptor. Lol.

    P.S. Recomendo este router Wireless. O alcance é bastante bom. Dentro de minha casa, com uma distância de 5 metros com 3 paredes bem grossas pelo caminho, só perde um risco de sinal, o que a meu ver é excelente!
     
    Última edição: 11 de Fevereiro de 2008

Partilhar esta Página