1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Benchmark UT2003 Final

Discussão em 'Overclock & Benchmark' iniciada por Poiuy, 4 de Outubro de 2002. (Respostas: 27; Visualizações: 3329)

  1. Poiuy

    Poiuy Zwame Advisor

    Ois:
    Achava interessante pormos aqui o teste do jogo final:



    1024x768: fly 149; bot 69
    1600x1200:fly 68; bot 48

    Nw2800 - ti4200 - 512mb rimms (tudo em default)


    Bom pessoal isto só se aplica a versão Final e não ao Demo.

    Pelo menos settings em default do jogo.

    E uma última coisa... sejam os mais sinceros possível... isto vai servir de Database e era bom evitar plagios.

    Isto é só para resultados... nada de imagens, comentários do jogo (para isso há o forúm sobre jogos), e coisas assim.

    Thanks!
     
    Última edição pelo moderador: 15 de Outubro de 2002
  2. SKATAN

    SKATAN Suspenso

    1024x768


    win2k

    best appearance -> LOD 0


    flyby: 150.82
    botmatch: 66.27

    best performance -> LOD 1.3

    flyby : 160.95
    botmatch: 69.61

    winXP

    best appearance -> LOD 0

    flyby : 149.90
    botmatch: 68.86

    best performance -> LOD 1.3

    flyby : 161.51
    botmatch: 70.26

    ----------------------------------------------------------------------------

    SETUP

    8k3a bios 2815 + wpcredit tweaks :)

    2/2/2/6 4w 8/4 1t 0,5/0,5 2t

    axp 166x11 1833mhz

    [email protected] 297/630 40.72
     
    Última edição: 19 de Outubro de 2002
  3. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    Axp1744mhz
    Fly by- 161.2
    Botmatch- 69.6


    [email protected]
    Fly by- 164.82
    Botmatch- 71.83

    Epox 8k3a+ 182.5fsb
    Gf4 ti4400 300/660 (low level overclock) DEtonator 40.72

    Lod Bias em "HighQuality"
     
    Última edição: 19 de Outubro de 2002
  4. JCmendes

    JCmendes Power Member

    Bom explique-me: o melhor é o quê? Valores mais baixos?

    é que estive a medir outra vez e sem o FSSA 2x
    e deu-me:

    Flyby: 101,60
    Bootmatch:56,44

    antes FSSA ligado

    F=117,95
    Bot=64,66

    explique-me ;)

    tenho impressão que esta m**** é uma cagada!!!


    NW 2.920
    GF4 TI4600 drivers 40.72


    ------------------------------------------------------------------------------------

    É um bug do PIV

    ....

    Óbviamente que tens isso mal configurado ...

    isso=drivers

    SKATAN
     
    Última edição pelo moderador: 18 de Outubro de 2002
  5. Tecnoboy

    Tecnoboy Power Member

    Athlon XP 1900+ (1600MHz) + Gainward Ti4200 64MB Default Speeds + Win XP
     

    Ficheiros Anexados:

  6. Crusher

    Crusher Power Member

    Flyby:133fps
    Botmatch:59fps
    1024x768x32
    Detalhe no máximo


    [email protected] (175*11,5)
    RADEON 8500 64 MB (315/630)
    EPoX 8K3A+ c/ bios 2815+wpcredit tweaks

    Testados com 512Mb de RAM... emprestados... já que com os 256 Mb que eu tenho havia muito swaping no botmatch e era impossível dar um score concreto. ;)

    Timings em CAS2, 1T command, 4 way interleave, e o resto tudo normal.
     
    Última edição: 20 de Janeiro de 2003
  7. Markito85

    Markito85 Power Member

    AMD XP 2000+, GeForce 3 TI200
     

    Ficheiros Anexados:

  8. Rob-Zombie

    Rob-Zombie Power Member

    Abit BE6-2 rev 1.1 - Slot1
    Celeron [email protected] (10*130.53) <- tudo ao promenor heheh
    256MB SDRAM PC133 (2\2\2)
    Geforce4 MX440 OEM oc(340/500)Mhz Detonator 40.72 WHQL
    Lod bias 0.0 , anisotropy 2x , Vsync OFF

    A minha maquina não é nada comparada a estes "aviões" que aqui estão mas pronto, vou tentando tirar o maximo partido dela para poder fazer uns frag's ;)
     

    Ficheiros Anexados:

    • ut.gif
      ut.gif
      File size:
      2,3 KB
      Visualizações:
      560
  9. Rickyman

    Rickyman Guest

    Aki estão os meus scores:
    FlyBy: 44,960091
    Bot match: 28,017485
    resolução: [email protected]


    My System:
    Asus A7V (Bios 1009)
    AMD Athlon T-Bird 1Ghz
    Thermaltake Volcano 7+
    384Mb PC133 SDRAM CAS 3
    Seagate Barracuda IV 40Gb ATA100
    MSI Nvidia Geforce 4 MX440 SE 64Mb DDR AGP4x
    Creative SB 64V PCI
    DVD-ROM LG 12x40x IDE
    Philips PCRW 804k 8x4x32x IDE
    17" Sony E230
    Windows XP Pro
    Via 4in1 V.4.43
    Nvidia Detonator V.41.09
     
  10. Ash3z

    Ash3z Power Member

    flyby: 118
    botmatch: 47.8
    [email protected]
     
  11. GuiPer

    GuiPer 1st Folding then Sex

    No meu tive:
    Flyby: 172.69
    Botmatch: 57.85

    A 1024 @ 32bits

    Maquina :
    AXP 1800+ @ 2400+
    Ati Radeon [email protected] 340/310
    512 DDR 333 OEM dual channel
    Epox 8rda+
     
  12. Rudzer

    Rudzer Power Member

    |Nikeboy| - isso é moddado pra 9700 ? :)
     
  13. GuiPer

    GuiPer 1st Folding then Sex

    Novo recorde pessoal:

    1024*768

    Flyby: 204.166779
    Botmatch: 66.708572

    :D nada mau para um 1800+ e uma 9500
     
  14. |Nikeboy|

    |Nikeboy| Banido

    P4 2.0GHz @ 2673MHz
    Saphire 9500 @ 9700 392/312
    1024*768 32bit
     

    Ficheiros Anexados:

    • utk3.jpg
      utk3.jpg
      File size:
      17,9 KB
      Visualizações:
      222
  15. SKATAN

    SKATAN Suspenso

    fly :221.5

    bot : 74.28

    2.4ghz 13x184 8k3a 2815

    [email protected] 385/324 cat 3.0 performance

    256mbs ONLY
     
  16. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    brutal mesmo.... tiveste acessos ao swapfile?
     
  17. SKATAN

    SKATAN Suspenso


    obvio :) mas acho que foi só no botmatch

    imagina numa nforce2 a 200+ e com DC 512mbs :D
     
    Última edição: 15 de Fevereiro de 2003
  18. Crusher

    Crusher Power Member

    Um pouco off topic,

    skatan,


    essa bios que usastes no 3D Mark isso é bom ou que? ou dá para manter a placa gráfica com fsb mais altos?
     
  19. SKATAN

    SKATAN Suspenso

    é simples

    a 2815 tem o fast comand decode ligado e com ela se estiver a mais de 187~ de fsb o performance AGP morre~(o bench do UT foi feito a 183mhz) :/ na ti 4200 tmb tinha problemas de performance agp a partir de 190 de fsb , nos benchs não agp corria tudo bem e a performar como deve ser

    a 192 com o FastC 18k tinha sido cheezy :D

    com a 2b01 (fast comand decode desligado) não tenho problemas de AGP nem a 203 de fsb


    as bios sao exactamente iguais vendo o wpcredit com excepção no comand decode


    com o comand decode em normal é preciso ter mais 10mhz de fsb para igualar o performance de com ele ligado

    ou seja o bench que fiz de 17.7k consegue-se com uns 182 com o fast decode ligado ou uns 155~160 em nforce2 a DC ;)

    para a semana vendo a 8k3a e vem uma 8rdazita , preferia a 8rda2 mas não quero ficar sem computador até sairem


    ainda tive outro problema parece que ATi + 8k3a da um problema qualquer em que o car low não dá o que devia , era suposto andar nos 230~240 e nao passo dos 219~220 , com a ti4200 dei 217fps a 1980mhz e 77fps no car high , no score dos 17.7k o car low está a 219 :/ e o car high a 90fps e por aqui o dá para ver que está algo de errado :/ acho que a 8rda não tem esse problema

    básicamente é isto :D
     
    Última edição: 16 de Fevereiro de 2003

Partilhar esta Página