1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Benchmarks Da 7600GT não está certo????

Discussão em 'Modding e Overclock' iniciada por Godmyster, 8 de Agosto de 2007. (Respostas: 14; Visualizações: 936)

  1. Godmyster

    Godmyster Power Member

    Boas tal como o topico diz tenho uma XFX 7600GT e nem aos 10k no 3Dmark2003 tou a chegar, fico me sempre pelos 9k e tal e com OC nao chego lá na mesma, sabem do que puderá ser? tenho um P4 Dual Core [email protected] 2x512 Dual Channel e uma board da Asus que o modelo é a P5GZ-MX, será que tou limitado em algum sitio? acho estranho se assim for... Agradeço ajuda. :)

    foto da board,

    [​IMG]

    Cumps
     
  2. firestruck

    firestruck Power Member

    Boas,duvido que seja a board a travar,asus é asus(mas tenta fazer uma actualizaçao a bios),de facto 10k,e muito pouco,eu faço 16k,mas o meu sistema é superior,tenta instalar o ati tools e faz um Oc a grafica a ver o maximo dela,que o que me esta a parecer pode ser mesmo a grafica... ja agora so curiosidade que fonte tens?Cumps
     
  3. Godmyster

    Godmyster Power Member

    tenho uma fonte OEM de 600W mas ja tentei com o ati tool vai dar ao mesmo ele aumenta muito pouco mesmo, quanto a bios eu ja fiz a ultima actualização... :S
     
  4. firestruck

    firestruck Power Member

    OEM,para OC e jogos é pa eskecer diz 600W mas nao sao reais,tens de ver a voltagem real nas saidas de 3v,5v,e 12v,penso que a fonte esta a patinar,ja agora que memorias tens(marca)?
     
  5. Godmyster

    Godmyster Power Member

    +3.3v=20A
    +5V=25A
    +12V=16A
    -5V=0.5A
    -12V=0.8A
    +5VSB=2A

    ai tens as carac da fonte, as memorias sao OEM...

    :S
     
  6. Sway

    Sway To fold or to FOLD?

    16 amperes nos 12v é meio apertado é.
     
  7. Godmyster

    Godmyster Power Member

    mas será por isso que me está a limitar a grafica de nao chegar acima dos 10k no 3dmark 2003? é que não é pelo benchmark é mesmo pela falta de FPS nos jogos :P
     
  8. firestruck

    firestruck Power Member

    tenta tirar o OC e poe tudo normal,e testa no 3d mark e depoix diz algo para ver se o OC esta a interferir!
     
  9. Godmyster

    Godmyster Power Member

    Tambem não é que eu testei tudo =\ a minha opinião é que poderia ser mesmo da board, alguma configuração na bios ou qualquer coisa do tipo... mas posso estar errado..

    Cumps
     
  10. firestruck

    firestruck Power Member

    Duvido que seja configuraçao da board,so se aumentaste a voltagem pci...mas se em default esta a funcionar tao mal,ou é fonte ou a grafica ta "marada",tenta levar a grafica a alguem conhecido e testa noutro pc!
     
  11. Godmyster

    Godmyster Power Member

    ja testei a grafica num outro sistema com configs mais baixas, a board tambem era Asus mas melhor, por isso é que acho estranho... será mesmo falta de config?
     
  12. firestruck

    firestruck Power Member

    mas na outra correu melhor os testes?Se correu,começa a parecer fonte!Configs desde que nao mexas nas cenas do pci na BIOS,tenhas tudo em auto,nao estou a ver problema,uma coisa nao implica outra!
     
  13. Godmyster

    Godmyster Power Member

    a outra fonte tambem era OEM =\ é estranho não é =\
     
  14. firestruck

    firestruck Power Member

    tenta fazer um reset CMOS(tira mesmo o jumper) a bios,tira a grafica antes... e coloca depoix,pode ser k resulte...
     
  15. Godmyster

    Godmyster Power Member

    Tambem ja fiz um clear =\ ta dificil mesmo acredita, que em tantos anos que mexo em Pcs e ando no "mundo" dos benchs etc ainda tou para descobrir esta, isto para mim é o raio da board, ou entao tenho que arranjar uma fonte muito boa para testar isto.. perguntei aqui porque podia haver alguem com uma board destas e saber se tá limitada ou alguma coisa parecida..

    Cumps
     

Partilhar esta Página