1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

BFG GeForce 8800GTS OC2 320MB GDDR3

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ilianov, 5 de Abril de 2007. (Respostas: 8; Visualizações: 829)

  1. ilianov

    ilianov Power Member

    comprei o seguinte material:
    e6300 (com zalman al-cu)
    asus p5w dh dlx
    corsair 1gb 2x512 6400
    BFG GeForce 8800GTS OC2 320MB GDDR3
    1 disco sata 320 gb (duas participações em uma delas xp instalado)
    1 disco ide 80gb (antigo)

    tendo comigo uma Fonte Alimentação 560W Silent EUROTECH decidi montar o sistema,
    inicio vou até ao setup da bios tudo ok , beep da bios um, mas quando vai fazer boot,
    reinicia-se>(.
    Tinha o xp instalado previamente ainda sem montar o sistema..


    Será a fonte a causa...

    com esta fonte LC Power Fonte 700W HYPERION resolverei o meu problema?......

    Obrigadão pela vossa ajuda :)






     
  2. Scarecrow

    Scarecrow Power Member

    Se já tinhas instalado o XP e trocaste de board.. vais ter que reinstalar

    Só se fossem boards com chipsets iguais.. mas mesmo assim..

    EDIT: Mas reinicia depois de aparecer aquela informação de boot? (o POST screen) ou antes disso??

    Cumps
     
    Última edição: 5 de Abril de 2007
  3. gonx_me

    gonx_me Power Member

    Essa fonte (Eurotech) é muito fraca. Compra a Be Quiet True power 550W
     
  4. ilianov

    ilianov Power Member

    a antiga board era com p4 2.6 ...sreá esta causa---
     
  5. quero_um_nick

    quero_um_nick Power Member

    Tou cá com um feeling que é a gráfica que está a causar probelmas...
    Experimenta tirá-la, activar os gráficos on-board e vê se o PC já funciona normalmente.
    Só uma sugestão :)
     
  6. WindWalker

    WindWalker Power Member

    Mudaste de motherboard, de chipset, etc...

    Reinstala o Windows.
     
  7. boas, eu tenho um sistema parecido com o teu, podes ver aqui ao lado e tenho uma fonte lc power 550w e nao tenho problemas, agora essa Eurotech nao sei se será grande coisa,mas se o sistema arranca e chega ao ecrá do windows e reinicia, tens que instalar o xp de novo,eu quando troquei de sistema tinha um p4 3.2 p4c800dlx o xp nao reinstalei,mas o vista tive que instalar de novo.
     
  8. ilianov

    ilianov Power Member

    vou até ao bios setup --- ok

    aparece-me por exemplo o menu do xp (f8) se eu quiser iniciar em modo segurança , etc... mas a partir daí reinicia............
     
  9. Scarecrow

    Scarecrow Power Member

    Boas.. tens mesmo que reinstalar meu.. instalaste o XP com uma board diferente (que tinha chipset e controladores diferentes..) e ele agora não consegue bootar

    Tens que fazer uma nova instalação com esta board.. comigo foi o mesmo :)

    Cumps
     

Partilhar esta Página