1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bios desconfigura

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lopes.bruno, 25 de Fevereiro de 2009. (Respostas: 1; Visualizações: 1109)

  1. Olá,

    O meu pc anda-me a dar cabo dos neuronios :) desde que o formatei, há duas semanas atras, sei eu agora, que a bios parece desconfigurar. Da primeira vez que aconteceu, meti as maos há cabeça e rezei para que o disco nao tivesse dado o berro, porque no arranque, para alem de um teste de memoria que nunca mais acabava, e ter de carregar em F1 para continuar, a bios dizia-me para inserir o disco de sistema pois nao encontrava nenhum. nem mesmo a drive de DVD

    levei o pc à loja onde o comprei e tinha sido mesmo a bios que se tinha passado. ate aqui tudo bem, foi feito um reset, configuraram-se as prioridades de boot, desligou-se a detecção da drive de disquetes pois nao tem nenhuma e voilá, tudo a funcionar normalmente.

    Em casa tudo normal, ate acontecer outra vez, e hoje ja aconteceu duas vezes ao reiniciar o pc, metodo: reset à bios, configurar e pimba tudo a funcionar normalmente outra vez...

    Mas isto de normal nao tem nada, alguem me pode explicar o que se poderá estar a passar?
    Poderá ser a pilha que esta a precisar de ser mudada?

    A board é uma EVGA 680 SLi, nao tem dado problemas ate agora e ja lá vao 2 anos e tal.

    Uma dass canas que uso bastante é em vez de desligar o pc, coloco-o em stand-by, para nao estar a perder tanto tempo em arranque e ter de carregar e memoria outra vez, se o problema for da pilha, poderá este uso do stand-by ter contrubuido para o desgaste da pilha?

    Fiquem bem,
    Bruno
     
  2. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Boas. O problema pode mesmo ser da pilha.
    Pode ser acido a verter, ou então é mesmo da idade, ou qualquer outra razão. Troca a pilha e verifica se ocorre o mesmo.

    Cumprimentos.
     

Partilhar esta Página