1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bios não detecta os 2 discos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por peternac2003, 1 de Julho de 2012. (Respostas: 8; Visualizações: 551)

  1. Bom dia pessoal,

    Mais uma vez preciso da vossa ajuda, tenho um pc em que no arranque nao me detecta dois discos que tenho, sempre funcionaram bem, neste momento a bios nao os detecta, no entanto informo que detecta os leitores de dvd. O que poderá ser o problema? fonte de alimentaçao? os valores parecem estar dentro dos limites, +12V = 12,096V; -12V = -11,0639V; Vcc=5,026V. Placa mãe que foi a vida?

    Agradeço alguma dica no sentido de resolver o assunto. Alerto, os leitores de dvd eles não estão a funcionar, devido á falta de uso provavelmente, logo arrancar com um cd de boot é mentira, por usb tb nao da porque a bios não tem essa possibilidade.
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Vai à bios e verifica se tens as ligações IDE e SATA ligadas. Alguns discos podem dar problemas se não estiverem definidos como em modo IDE, mesmo quando são ligações SATA.
    Já verificaste se os cabos estão bem ligados?

    P.S.: Curioso que te registaste em 2008, mas ainda só és membro. Só vens cá ao forum quando precisas de ajuda, não é?
     
  3. Sempre funcionou, da forma que esta configurado. O PC é antigo, recentemente para cá, ele tem estado instavel no arranque, por vezes detecta os discos outras vezes não, agora desta vez está mais dificil o arranque porque nao detecta os discos. Os discos são todos IDE. SE não for os cabos bem ligados o que poderá ser?
    Volto mais uma vez a referir as configuraçoes da bios nao foram alteradas.
     
  4. paxton

    paxton Power Member

    controladora do board possivelmente a morrer? ja tentaste fazer um reset a bios?
     
  5. vou tentar fazer isso, daqui a pouco vou abrir o pc e verificar as ligaçoes e retirar a pilha da bios. depois volto aqui para dizer o resultado.
     
  6. Encontrei o problema!!! o meu disco master encravou, o que fazia que a bios nao o deteta-se no entanto oo slave nao tambem não era reconhecido, no entanto o que fazer para tentar ainda recuperar os dados do disco master. neste momento so estou a funcionar com o meu disco velhinho(que esta em slave). agora a questão o que fazer com o disco, existe forma de coloca-lo a funcionar?
     
  7. touromelga

    touromelga Banido

    um disco ide a esta altura do campeonato, esquece lá isso, o que mais podes tentar é trocar o disco slave para master e o master para slave de modo a tentar recuperar os conteudos, se mesmo assim não funcionar, só mesmo tentando com um adaptador ide\usb e mesmo assim duvido... simplesmente isso algum dia havia de começar a dar de si com idade e uso... não tens muito por onde te safar, o ultimo caso é mesmo ajuda especializada e não fica barato, só mesmo se valer apena o conteudo...
     
  8. Obrigado pela resposta, não quero mais investir num pc que esta descontinuado, já consegui tirar a informação que necessitava, através de um adaptador ide/usb, em uma das tentativas o disco voltou a funcionar. mas ele esta a dar as ultimas, com bloqueios constantes.
     
  9. cusca

    cusca Power Member

    Pode ser tão simples como o cabo estragado !!! Experimenta com outro e experimenta um disco de cada vez , não os ligues os 2.
     

Partilhar esta Página