1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Bios não detecta SATA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por atreyu, 22 de Agosto de 2006. (Respostas: 3; Visualizações: 1143)

  1. atreyu

    atreyu Power Member

    Oi ppl,

    Um amigo pediu-me para instalar um disco sata Maxtor Diamond MAX 9 plus de 120 GB numa placa Asus P5P800-Mx, nova, mas eu ligo tudo onde é suposto e a bios não reconhece o disco. Em principio o disco está bom pk esteve recentemente instalado numa board que queimou, mas tentei tb instala-lo noutra board (que agora não me recordo qual) e tb não conseguiu detectar. Estarei a fazer alguma coisa de errado?

    THX
     
  2. Morpheus

    Morpheus Banido

    Se a board queimou quem é que te diz a ti que o disco tb n foi cos porcos?? Podes sentir o disco a rodar, a aquecer mais isso n quer dizer que a placa que está no disco n esteja marada!!
     
  3. caprr

    caprr Power Member

    se tens o SO ja devidamente instalado, noutro disco e só ligas esse novo e ele não é detectado, entao o problema provavelmente não será da motherboard, mas sim do disco.

    Se estas a tentar instalar o SO nesse disco, entao a conversa já é outra...
     
  4. atreyu

    atreyu Power Member

    Obg pessoal,

    Confirma-se, o disco está morto.

    (hora do obito 02:44)

    Seguiu pra espanha pra tentar recuperar dados do meu amigo.
     

Partilhar esta Página