1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema BIOS Toshiba L300 PSLB0E (e-escola)

Discussão em 'Windows 7 e anteriores' iniciada por Jose_92, 22 de Julho de 2009. (Respostas: 17; Visualizações: 5699)

Estado do Tópico:
Fechado a novas mensagens.
  1. E o seguinte, depois de todo o processo de formatação que efectuei com o cd de recuperação do Toshiba mas não deste modelo mas sim de um mais antigo, tenho de actualizar as drivers, e é ai que surge o problema... A BIOS supostamente devia estar desactualizada, e no TEMPRO o pc também indica isto...Ora a altima actualização que eu encontro é a 1.5, que também é a que tenho, sendo que que aparentemente (já que nada esta a funcionar do que instalo excepto alguns casos) preciso de ter a BIOS actualizada o meu pc continua com erros que também podem indicar disco rigido estragado segundo fontes de foruns ingleses.

    Pergunto:
    Existem versões mais recentes de BIOS para este modelo?
    O problema não é este?
    O que raio devo fazer?

    Muito obrigado
     
  2. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Está a dizer que usou um Disco de Recuperação de um outro modelo de portátil da Toshiba nesse portátil? É que cada Disco de Recuperação é feito para ser usado nesse modelo específico e não noutros, pois instala drivers e outras coisas específicas para os componentes desse modelo de portátil.
     
    Última edição: 22 de Julho de 2009
  3. Sim eu sei disso e fui avisado pelo suporte técnico da toshiba de que o unico problema já que este estava indicado para o Vista também é que teria de retirar os drivers o problema e que eles não estão a funcionar quando os instalo da erro, posso se quiseres escrever o erro é uma questão de voltar a instalar, mas diz algo como X (nome daquilo que estou a tentar instalar) dar erro e tenho de fechar.
    Eu penso que o problema seja da BIOS, mas está a dar o erro que já relatei.
     
  4. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Não sei até que ponto ajuda, mas posta aqui então o erro se faz favor. No entanto, temo que o principal problema seja mesmo o facto do Disco de Recuperação não ser o do próprio modelo... não tens o disco do Vista? Podias tentar instalar e mesmo que não tenhas uma chave activavas como trial (período de 30 dias para experimentar o Vista), só para teres a certeza que o PC está bom ou não.
     
    Última edição: 22 de Julho de 2009
  5. Este disco de recuperação é para o Vista atão um dos erros que me surge de inicio quando abro o windows é este:

    Error "Can't open ACPI ATK0100 Kernel Mode Driver"

    O outro que dá quando instala uma driver é que esse deixou de funcionar e depois temos de fechar tal como da erro e temos de fechar o browser da internet, mas desta vez em relação a uam driver.
     
  6. JOse_92, como é que formataste o pc? Através do recovery que vem na D? Que tecla utilizas para arrancar?

    Cumprimentos,
     
  7. Formatei o pc com o recuvery disc com o vista mas de outro modelo toshiba.
    Para arrancar o pc se não me engano ele depois de formatar desligou-se, e depois inicieio normalmente com o botão de iniciar, sendo necessário depois criar um utilizador.
     
  8. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Sim, eu percebi que o Disco de Recuperação possui o Vista, mas, como disse, esse disco que tens foi feito para um outro modelo com algumas peças diferentes (motherboard, placa gráfica, processador, placa de som e etc), daí é normal que te esteja a dar erros, pois as drivers não correspondem a a algumas dessas peças. Quando disse disco do Vista não me referi ao teu Disco de Recuperação, mas sim ao disco de instalação só do Vista que tens à venda nas lojas ou na net pela Microsoft.

    De todas as maneiras vamos ver se o teu disco rígido possui problemas, usa o método um e se não conseguires fazer o Check Disk tenta o 2 e por aí em diante (não tens de fazê-los todos, isto são várias maneiras de fazeres a mesma coisa):


    Retirado de http://www.vistax64.com/tutorials/67612-check-disk-chkdsk.html


     
    Última edição: 22 de Julho de 2009
  9. Boas eu nao tenho cd de instalação do vista, infelizmente, agora é assim eu estou a a ver a fonte e está x64 mas o meus e só de 32 bits.
     
  10. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Os métodos não variam de 32 bits para 64 bits.
     
  11. Eu já procedi à analise do disco e não encontrou ficheiros danificados, então será da falta de uma driver certo mas qual?
    E já agora é possível comprar um cd de recuperação para este modelo, existem lojas em portugal (de preferência) a vendê-los ou existe algum modo de obter o cd de recuperação sem ser de alguém que também tenha um portátil deste modelo?

    Mais uma vez muito obrigado
     
  12. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Contacte a Toshiba. Caso o Disco de Recuperação não exista à venda, ou seja estupidamente caro para si, então poderá optar por adquirir um disco do Windows Vista e instalar no portátil como se faz nos desktop. A única diferença é que depois da instalação terá de ir ao site da Toshiba descarregar as drivers e instalá-las.
     
  13. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

  14. Tentei agora mesmo isntalar o driver desse link no entato depois de extrair tudo e clicar no setup e aceitar instalar dá-me este erro.

    "Install Failed! ATK0100 ACPI UTILITY"

    Tal como os outros drivers quando tento instalar dá erro não percebo porquê? E agora?

    Bem eu continuo com problemas, e um deles é nao ter net nao funciona atraves de cabo de rede ligado à box, nem com o sistema de wireless já que o tenho instalado no em casa, só funciona através da pen, qu está ligado à wireless.
    Já andei a tentar instalar drivers mas nada, continua na mesma.

    Acho que depois disto só me resta tentar arranjar o cd do Vista.
     
    Última edição: 23 de Julho de 2009
  15. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Exacto, arranje o disco do Windows Vista. Como lhe disse, tais problemas devem estar a acontecer por usar um Disco de Recuperação que não pertence a esse modelo, logo como os componentes (como motherboard, placa gráfica, processador e etc) são diferentes em cada modelo (podem nem ser todos mas alguns são de certeza), ao usar esse disco que vai instalar drivers que não correspondem a esses mesmos componentes, vão-se criar problemas de incompatibilidade que vão levar ao mal funcionamento do hardware para com o software.
     
    Última edição: 23 de Julho de 2009
  16. Estou a pensar arranjar pirata fazendo eu o download de um forum português haverá problema?
    É que o preço é um bocado proibitivo.
     
  17. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Segundo as regras deste fórum não se discute pirataria aqui...
     
  18. syqe

    syqe Power Member

    Tudo dito.
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página