1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

BIOS(urgente)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Queiros, 2 de Novembro de 2007. (Respostas: 18; Visualizações: 757)

  1. Queiros

    Queiros Power Member

    boas..

    estive a mexer na BIOS e agora o pc nao arranca...é que nem um "bipzinho", simplesmente nao mostra nada nem da para voltar a entrar... o que sera que posso fazer? sera que simplesmente tirar a pilha resolve o problema?! agradeço ajuda e opiniões...
     
  2. rgk

    rgk Banido

    epah pode ser mta coisa... o q mexes-te na bios? para ver se posso ajudar..

    cumps
     
  3. diablo2926

    diablo2926 Power Member

    ´sabs fazer clear CMOS?se sim resolve esse problema de certeza...

    se nao n m apetece explicar como se faz:p:pve no manual da board de certeza k la esta
     
  4. Queiros

    Queiros Power Member

    mexi na frequancia do processador nao aconteceu nada, depois fui la outra vez e mexi no memory size, tinha 32Mb e meti 0... agora nao inicia... nao tenho o manual da motherboard...
     
  5. Queiros

    Queiros Power Member

    nepia nao sei.. explica la, sff! preciso mesmo..
     
  6. HyperRush

    HyperRush Power Member

    Simplesmente desliga a fonte de alimentação, e o cabo que liga à motherboard.
    Depois pegas numa agulha e tiras a pilha de litio. Caso HAVER um pequeno jumper (pequena peça de plástico) retira-a e volta a encaixala. Faz este processo e resolverá o teu problema.


    Mexeste no graphic aperture Size? Pois a zero a placa não consegue processar texturas!
     
  7. Queiros

    Queiros Power Member

    epah ja tirei a pilha e nao deu em nada, continua na mesma... e nao tenho la o tal jumper
     
  8. rgk

    rgk Banido

    tens de ter o jumper do reset a board... procura melhor..
    cumps
     
  9. Queiros

    Queiros Power Member

    ja encontrei um jumper, nao sei se é aquele... mas continua a nao dar..
    tem de ser algum tempo especifico? vou tirar o jumper e a pilha durante a noite toda, a ver se da alguma coisa... obrigado pela ajuda.. depois passo por aqui a dizer o resultado..
     
    Última edição: 2 de Novembro de 2007
  10. alter_mann

    alter_mann Power Member

    n faz diferença tirares a noita toda ou 1 minuto. isso é instantaneo. o que o jumper faz é introduzir uma certa voltagem num pin da bios e faz-lhe o reset, por isso n sei se tirando a pilha vai lá....

    caso n consigas procura na net pelo manual da board. vÊ a marca e o model k deve tar escrito em algum lado.... VÊ TAMBEM SE TENS TUDO BEM LIGADO... ás vezes pensas que n mexeste mas tocaste em alguma maravilha...
     
  11. Queiros

    Queiros Power Member

    o jumper ocupa 2 pins e aquilo tem 3, tenho de trocar de posição? eu tenho tudo bem ligado, aquilo nem da bips(caso fosse alguma coisa mal ligada)...
     
  12. diablo2926

    diablo2926 Power Member

    lol tens k por a jumper cap no jumper do cmos e dps LIGAR O PC ate ao ambiente de trabalho mxm...dps desligas,tirar a jumper cap e ligas e ja da
     
  13. Queiros

    Queiros Power Member

    explica melhor sff, a minha ignorancia nisto é imensa...
     
  14. steelballzz

    steelballzz Folding Member


    excuse me

    ligar o pc com o jumper de clear cmos em posição CLEAR
    provavelmente numa maquina mais recente nem arranca
    não tens que ligar coisa nenhuma
    como ja foi explicado tens um jumper com pinos 1 2 e 3
    tiras a pilha
    passas o jumper do 1+2 para 2+3
    aguardas 10 secs
    retornas o jumper á posição original
    voltas a colocar a pilha
    arrancas a maquina
     
  15. Queiros

    Queiros Power Member

    problema resolvido... obrigado a todos! "salvaram-me a vida"... :offtopic:
     
  16. oscardaniel

    oscardaniel Power Member

    nao é necessario tirares a pilha...
     
  17. diablo2926

    diablo2926 Power Member

    sim e verdade...em algumas boards....na minha tem k ser como eu disse pk so tem 2 pins
     
  18. oscardaniel

    oscardaniel Power Member

    O querios disse que tinha 3...
     
  19. Queiros

    Queiros Power Member

    ya antes mesmo da resposta dele tinha dito que tinha 3 pinos... mas pronto, problema resolvido, obrigado a todos
     

Partilhar esta Página