1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

bloqueia no arranque

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por 7_serginho_7, 14 de Setembro de 2006. (Respostas: 12; Visualizações: 2543)

  1. 7_serginho_7

    7_serginho_7 Power Member

    Boas
    de ontem para hoje o computador simplesmente nao arranca... isto é ontem a noite o meu pai ficou até as 2 da manha no pc e tudo bem...hoje de manha quando ele voltou a aceder ao computador quando o ligou simplesmente bloqueia no ecrã logo a seguir ao "memory check"

    a makina é um PIII 1GHz; 256MB RAM; disco 200GB IDE e tem um gravador de CD's e um leitor de DVD's; nada de OC e tá td de origem... uma relikia do cota :p

    para se situarem melhor...

    um gajo liga o pc e aparece o ecrão em que podemos aceder a bios e ao mesmo tempo faz akele memory check...
    de seguida o ecrã muda para supostamente metermos um "bootable cd/floppy" mas se nao tiver lá nada ele passa a frente...
    o k acontece ék knd chega aí pára...quer seja com o cd do windows xp ker sem cd...já pus a fazer boot do HDD e tb nada e da floppy tb nada...bloqueia sempre ali...

    penso k se fosse do disco rigido ele daria um aviso qualquer...mas o disco rigido por acaso até só tem sensivelmente um mês de vida! outra cena que me veio a cabeça foi "talvez seja um condensador da board ou assim"

    espero k alguem me possa ajudar!



    PS: à um link aki no forum que o problema é parecido mas nao façam confusão ok?? ;) http://www.techzonept.com/showthread.php?t=100521&highlight=bloqueia+ao+iniciar

    PS2: estive a pesquisar melhor e encontrei este topico que parece ser de problema igual ao meu...
    http://www.techzonept.com/showthread.php?t=33673&highlight=bloqueia+no+arranque
     
    Última edição: 14 de Setembro de 2006
  2. 7_serginho_7

    7_serginho_7 Power Member

    Então pessoal?? ninguém me consegue ajudar?? :( :'(
     
  3. WindWalker

    WindWalker Power Member

    Primeiro que tudo, usa o jumper maravilhoso para fazer um "Clear CMOS" ou "CMOS Reset".

    Depois, diz a idade do PC (estimada ou real).

    Provavelmente um dos componentes está a ceder ou já cedeu.

    Vê lá os condensadores da motherboard...
     
    Última edição: 15 de Setembro de 2006
  4. 7_serginho_7

    7_serginho_7 Power Member

    o jumper kê?? onde ék isso ta??

    o pc é de 2001 sensivelmente...

    ah...também já levou uma gráfica nova "recentemente"... FX5200

    bem lá tenho de abrir akilo amanha de manha...se acordar... :p mas vou ver os condensadores e tal...entretanto se o que eu disse é relevante podes/podem indicar outra solução ;)

    tks windwalker! ;)
     
  5. trinco_

    trinco_ Power Member

    Olha se tiveres oportunidade testa cm outra fonte!!! ;);););););)
     
  6. Ypslon

    Ypslon Power Member

    A menos que percebas alguma coisa de electrónica, não percas tempo com isso. Ainda avarias qualquer coisa que funcionava!

    Sempre me meteu confusão essa história de procurar disquetes e cds e HDD! Desliga essa tralha toda e mantém o boot que importa, HDD.

    Tenta o modo de segurança. Se conseguires login, faz um teste ao disco (propriedades, ferramentas, verificação de erros). Se for preciso, desfragmenta.
     
  7. apoc

    apoc Power Member

    bloqueia assim do nada ....

    duas opções ram ou disco ...

    saca o disco fora e mete outro se tiveres ..

    testa a ram com o memtest www.memtest86.com

    se ele arrancar com outro disco então o problema pode ser do disco, o q não quer dizer q esteja estragado ...

    esse disco (200gb) parece-me um pouco grande para esse pc se isso estava a funcionar a base de um overlay pode ter sido o overlay a ter ido com o caraças nesse caso arranjas o software da marca corres os diagnosticos e instalas novo overlay .. e deve resolver o problema ..
     
  8. 7_serginho_7

    7_serginho_7 Power Member

    bem...já encontrei o jumper e já fiz reset a board mas ele volta a parar no mesmo sitio...
    kuanto a condensadores há um ou outro assim um cadinho para o inchados...
    testar outra fonte nao há problema ser uma de 500 watts?

    ypslon: houve certas coisas que já tentei e essa foi uma delas e nd... ele nem chega ao momento de pedir o modo de segurança...

    apoc: epah disco nao deve ser...tem 1mês...mas se falas aí do overlay...ele por acaso até so tava a trabalhar com 133GB por causa dakela restrição do xp...e ainda nao me tinha apetecido formatar o pc de novo para meter a capacidade total em acção... e nao tenho outro disco IDE...agora so tenho SATA's! kuanto a testar memórias era bom era? :p corrige-me se tiver enganado se nao consigo nem passar do arranque do pc knt mais abrir o internet explorer :p e pc's com SDRAM já nao há em ***** lado :s ...

    aberto a mais sugestoes obviamente
    deêm a vossa dica ;)


    PS: entretanto axo k vou a uma loja de informática a ver okek me podem dizer... mas provavelmente dizem-me ..."ah e tal traga ca o computador" :p :( :s
     
  9. 7_serginho_7

    7_serginho_7 Power Member

    e então? ninguém me pode solucionar o problema? tou a ver que tenho de mandá-lo então para a loja de informática!

    digam ***** coisa
     
  10. apoc

    apoc Power Member

    condensadores inchados .. board na sucata ..se ainda não está para lá caminha ..

    se a sequencia de arranque estiver programada para arrancar de disquete ou cd podes desligar o disco da board a ver se ela passa do post e arranca o memtest ... e assim podes testar as memorias e logo ficas a saber se é o disco q está a fazer o hang ao sistema ...

    mas tive um problema desses num pc antigo e o hang era provocado pela ram .,..
     
  11. WindWalker

    WindWalker Power Member

    Portanto, se tens mais que um módulo de SDRAM, vê se apenas com um deles montado não tens esses problemas ;)
     
  12. 7_serginho_7

    7_serginho_7 Power Member

    boas! problem not solved yet :S :(

    é assim ele no memory check ta normal... como sempre, faz akela contagem e dps continua o arranque normal a dizer as drives IDE

    já nao sao os primeiros inchados...ja substitui uma vez 2 tb na board pertencentes à secção da grafica e agr ta td fixe... secalhar vou ter que substituir todos os k estao assim pro inchado nao??

    ék... de que mais pode ser?? :S

    obrigado pela ajuda ate agora... ;)
     
  13. WindWalker

    WindWalker Power Member

    Já experimentaste tirar tudo o que é acessório (drives, placas PCI), pôr outra memória? Outra fonte?

    Também precisava de alguém que me substituisse uns condensadores. Se não fosse o chip regulador de voltagem da FX5200 a placa AGP do meu P3 ferveria (a GF2 aquecia tanto que a imagem se desvanecia após um tempo a trabalhar)
     

Partilhar esta Página