1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Bloqueio da internet, uso ZA

Discussão em 'Windows 7 e anteriores' iniciada por TNS, 20 de Novembro de 2007. (Respostas: 3; Visualizações: 581)

  1. TNS

    TNS Power Member

    Uso o ZoneAlarm Pro version:7.0.408.000 estava bastante satisfeito com a sua prestacao ate à uns dias atras. Quando ligo o computador tudo está, consigo navegar na internet, ter ligacao com o btuga, Teamspeak, tudo isso, mas de um momento para o outro a ZA bloqueia-me a navegacao na internet. A ligacao com o btuga mantem-se e a do teamspeak tambem mas deixo de puder navegar na internet. Ao desligar o btuga ja nao o consigo voltar a ligar e o mesmo se passa com o Teamspeak. O windows messenger diz que é um erro de DNS... Se alguem me puder ajudar

    Abraco
     
    Última edição: 21 de Novembro de 2007
  2. Oforhiahrage

    Oforhiahrage Power Member

    eperimenta isto

    menu iniciar -> executar -> escreves cmd e carregas enter-> escreves ipconfig/flushdns e carregas enter
     
  3. Se possivel ajusta o titulo do topico ao teu problema em causa. Eu sei que ZA é o nome da «firewall» mas muitos outros não o saberão.

    Quando esse bloqueio acontecer fazes um ping a www.sapo.pt numa janela de MS-DOS e verifica o resultado.
    Se na primeira linha de resposta tiveres anfitrião desconhecido, tens problema de DNS, se não der erro tens algum bloqueio de trafego algures.

    [email protected]
     
    Última edição: 20 de Novembro de 2007
  4. TNS

    TNS Power Member

    Bem agora o caso é um pouco mais estranho.. Tentei abrir paginas na net ele dava erro.. mudei o Internet Zone Security e o Trusted Zone Security para MED (estavam em HIGH) e ele ja abriu paginas mas muito lentamente. Voltei a pôr em HIGH, daí que agora ele abre a pagina do google, abre a pagina do sapo mas ja nao me abre a pagina da wikipedia, nem da techzone, nem nenhuma lol ao menos ja descobri que é um bloqueio da Firewall. Ja desinstalei o ZA e voltei a instalar mas o problema mantem-se.

    [​IMG]

    ele esta-me a fazer este block.

    Ele tem permissao para aceder à internet mas bloqueia o DNS.

    Tive a ler agora umas informacoes relativas ao SVCHOST.exe, axho que devia bloquear o svchost.exe e deixa-lo apenas utilizar o DNS..Como faco isso? eheh
     
    Última edição: 21 de Novembro de 2007

Partilhar esta Página