1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

blue screen com NFS

Discussão em 'Windows 7 e anteriores' iniciada por Okänt, 23 de Março de 2009. (Respostas: 15; Visualizações: 950)

  1. Okänt

    Okänt Power Member

    Boas tardes...
    È o seguinte eu ja por varias vezes consecutivas tenho vindo a ter blue screen a jogar need for speed most wanted.
    E ja no anterior no need for speed underground 2 tambem tinha o mesmo problema blue screen.
    tambem tenho vindo a reparar que muitas vexes ele antes de faxer blue screen sai do jogo e fica resolução em quantias exageradas acho que é o 800 600.
    outros problema que tenho vindo a reparar é que quando faz blue screen sou obrigado a desligar e quando ligo bloqueia.
    Mas o estranho é que não consigo fazer nada mas o rato mete.E isto ocorre sempre a seguir aos blue screen e as vezes seguidamente...

    Espero que me possam ajudar..
    Ah pois é um portatil da asus o f3e-ap132c e tenho o xp pois com o vista ele não o arrantava entao mudei.


    EDIT: agora faz blue screen e reinicia
     
    Última edição: 23 de Março de 2009
  2. oscardaniel

    oscardaniel Power Member

    Codigo de erro do blue screen?
     
  3. Okänt

    Okänt Power Member

    akilo diz:

    Foi detectado um problema....

    O problema é aparantamente provocado pelo seguinte ficheiro:igxprd32
    ......
    Informações Tecnicas
    ***STOP:0xooooooEA(0x81FE2020,0x862F4248,0xF79D3CDC,0x00000001)
    .....
     
  4. redshot

    redshot Electromoderator
    Staff Member

    Boas, isso parece ter a ver com a placa gráfica (que é Intel). Tenta actualizar os drivers.

    Btw, que temperaturas tens a jogar? Pode ser outro factor que está a causar o BSOD.

    CUmps
     
  5. Okänt

    Okänt Power Member

    acabou de fazer outro..
    Mas este reiniciou..
    Agora as temperaturas tao a CPU 1/nucleo a 52 e o processador ta a 53 ms kand liguei tava a 60 e agra tao sempre a baixar.
     
  6. redshot

    redshot Electromoderator
    Staff Member

    Essas temperaturas não são alarmantes. Penso que não dá para ver as temps do GPU.

    Já instalaste os drivers mais recentes?

    Cumps
     
  7. Okänt

    Okänt Power Member

    as drivers que eu tenho é as que tão no proprio site da asus e a data é 2007/09/22

     
  8. ReDs

    ReDs Banido

  9. Okänt

    Okänt Power Member

    uma maravilha...

    Obrigado ao pessoal....

    :p:p:p:p:p:p:p:p:p
     
  10. Madlisboa

    Madlisboa Power Member

    Oi ppl,hj no espaço de 15 min tiver duas blues screen,infelizmente não lembrei-me de salvar o código do erro,mas na tela azul que apareceu e ficou pq não reiniciou utomaticamente,dizia o seguinte: BAD_POLL_COLLER OU BAD_COLL_POLLER,foi +- uma dessas 2 coisas que la estava escrito,alguém sabe doq se trata,thx.
     
  11. Madlisboa

    Madlisboa Power Member

    Última edição pelo moderador: 28 de Março de 2009
  12. c mon

    c mon Power Member

    90 e tal graus nos cores?!

    Isso têm qualquer coisa ai que não esta bem, essas temperaturas estão altíssimas, penso eu. :x
     
  13. redshot

    redshot Electromoderator
    Staff Member

    Madlisboa, está explicado, as temperaturtas estão altíssimas! NÃO jogues mais antes de resolveres esse problema, podes queimar o CPU!

    Vamos por partes. Que cooler tens no teu computador? Tens bom airflow na caixa? Tiraste alguma vez o cooler fora?

    Cumpss
     
  14. c mon

    c mon Power Member

    Acho que aquilo pode ser fake, então com 90 e tal graus a máquina não se desligaria?
     
  15. Madlisboa

    Madlisboa Power Member

    Oi ppl,de fato como postei mais em cima obtive 2 blues por causa disso e um amigo disse que o tal erro se refere mesmo as temperaturas e que meu processador só não foi a vida pq ele desligou-se depois da blue screen.De fato a temperatura depois das 2 blues rondava os 105C e ele disse-me que xegasse a 120c o pc queimava,ele falou-me que poderia ser devido as ventoinhas não estarem retirando ocalor como se deve ser e que precisaria de um dissipador com ventoinha.Pois bem la fui eu abrir o pc e notei que tenho 2 ventoinhas traseiras e uma em cima da Mb axo eu com uma peça metalica por baixo e logo descobri que esse era o dissipador,o fato do pc está super-aquecendo era pq entre a ventoinha e o dissipador havia uns 3 centimetros de pó,lol,usei o aspirador de pó e limpei o pc por dentro completamente e não é que as temperaturas
    agora mal passam os 40c.xD
    Conclusão,esquece-me que o pc não se limpa sozinho e por causa desse descuido já ia ficando sem processador :(,agora ele está trabalhando como se deve ser e eu agradeço a atenção aqui dada obrigado.
     
    Última edição: 28 de Março de 2009
  16. redshot

    redshot Electromoderator
    Staff Member

    Boas, tiraste o dissipador fora? Se sim, meteste paste térmica?

    Cumps
     

Partilhar esta Página