1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Blue screen depois de instalação de acelerador gráfico

Discussão em 'Windows 7 e anteriores' iniciada por Soprano, 16 de Novembro de 2012. (Respostas: 5; Visualizações: 794)

  1. Soprano

    Soprano Power Member

    Boas tardes!

    Alguns dados:

    Asus eee Pc 1005p

    Win 7 starter

    Depois de instalar o acelerador gráfico da intel (o que está no support do site da asus), recebo um bluescreen no ecrã de entrada do windows.

    Queria o dito acelerador gráfico para poder ter o ecrã com uma resolução maior do que a de origem (800x600) e, de facto, assim que o instalo a resolução aumenta no entanto aparece-me o tal BSOD.

    Alguém me pode ajudar?

    Cumprimentos
     
  2. Blue Zee

    Blue Zee Power Member

    Nenhum "acelerador" permite ultrapassar a limitação da resolução original do monitor.
    Não há software que invente pixeis.

    Sugestão: entrar em modo de segurança e fazer um restauro do sistema para momento anterior à instalação do "acelerador".


    P.S.
    Será possível um link para onde encontraste esse "acelerador"?
     
  3. Soprano

    Soprano Power Member

    Desculpa-me o atraso na resposta. Depois de falar com pessoal claramente mais entendido nisto do que eu, disseram-me que o acelerador que te falo é a driver da placa gráfica -.-'

    Anyway, o problema persiste.

    Abraço
     
  4. Soprano

    Soprano Power Member

    Já tentei...continuo na mesma. A questão é que o monitor tem capacidade para mais resolução do que 800x600.

    Quando acabo de instalar o chipset e esse ficheiro VGA... que me enviaste, chego ao ecrã de entrada no windows e vejo que a resolução, de facto, aumentou mas passados ~15seg, crasha.

    Abraço
     

Partilhar esta Página