1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Blue Screen of Death

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cesaroco, 23 de Setembro de 2007. (Respostas: 7; Visualizações: 766)

  1. cesaroco

    cesaroco I'm cool cuz I Fold

    ola
    nos ultimos 2 dias o meu pc tem tido uns crashes e aparece o blue screen of death (akele ecra azul com erros)... e a minha firewall(outpost) tem criado ficheiros DMP com o suposto erro so que eu nao conseguido abrir esses ficheiros... alguem sabe como o posso fazer ou se tem outra maneira de saber o problema que tenho ???
    Obrigado

    EDIT: usei o windbg e apareceu-m o seguinte relatorio:

    Microsoft (R) Windows Debugger Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Programas\Agnitum\Outpost Firewall\log\FeedBack\feedback\Mini092307-02.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 2600.xpsp_sp2_gdr.070227-2254
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
    Debug session time: Sun Sep 23 17:41:03.468 2007 (GMT+1)
    System Uptime: 0 days 4:00:54.158
    Loading Kernel Symbols
    .................................................. .................................................. ..............................................
    Loading User Symbols
    Loading unloaded module list
    ............
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 100000D1, {730044, 2, 1, 7c93573c}

    Probably caused by : Unknown_Image ( INVALID_CONTEXT )

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arguments:
    Arg1: 00730044, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: 7c93573c, address which referenced memory

    Debugging Details:
    ------------------


    CURRENT_IRQL: 2

    FAULTING_IP:
    +7c93573c
    7c93573c 8930 mov dword ptr [eax],esi

    PROCESS_NAME: svchost.exe

    BUGCHECK_STR: RAISED_IRQL_FAULT

    CUSTOMER_CRASH_COUNT: 2

    DEFAULT_BUCKET_ID: DRIVER_FAULT

    SYMBOL_NAME: INVALID_CONTEXT

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: Unknown_Module

    IMAGE_NAME: Unknown_Image

    DEBUG_FLR_IMAGE_TIMESTAMP: 0

    STACK_COMMAND: kb

    FAILURE_BUCKET_ID: RAISED_IRQL_FAULT_svchost.exe_INVALID_CONTEXT

    BUCKET_ID: RAISED_IRQL_FAULT_svchost.exe_INVALID_CONTEXT

    Followup: MachineOwner
    ---------

    Alguem me sabe dixer o k se passa ???
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Que temperaturas tens no cpu e na motherboard?

    Isso ocorre de vê z em quando ou ocorre quando estás a jogar ou a fazer alguma coisa mais intensivamente?

    cumps
     
  3. cesaroco

    cesaroco I'm cool cuz I Fold

    tenho temperaturas de 22-25 graus no cpu e 28-30 graus na motherboard
    acontece de vex em kuando... nao preciso de tar a puchar pelo pc(eu tb nao costumo jogar pq kuando comeco a jogar da erro de vpu recover que me disseram k podia ser por causa da fonte de alimentação)...
     
    Última edição: 23 de Setembro de 2007
  4. Kamipt

    Kamipt Power Member

    Belas temps se forem reais.
    A fonte pode ser a causa.
    Aproveita vê os logs do eventviewer, verifica as mems com o memtest, spyware, virus, verifica também se isso começou a acontecer após instalação de algum software.
    Actualiza os drivers de video/som.
    Problemas desse género só consegui resolver com upgrade de bios.
     
  5. cesaroco

    cesaroco I'm cool cuz I Fold

    e assim... o eventviewer tem la uns avisos e uns erros mas n percebo nada dakilo :S ... o memtest nao deu nenhum erro... e se foi depois de instalar algo n sei pq eu formatei o pc a pouco tempo e instalei tudo o k tinha de instalar
    em relacao a drivers tenho tudo actualizado e a bios da board foi recentemente actualizada (nao penso k seja disso porque senao nem iniciava o pc)
    pode ser problema com os codecs ??? e k isso eu instalei a pouco tempo...
     
    Última edição: 24 de Setembro de 2007
  6. Pretender

    Pretender Power Member

    PROCESS_NAME: svchost.exe
    Tenta restaurar este ficheiro do cd do win...
     
  7. Kamipt

    Kamipt Power Member

    O svchost é responsável por vários processos, o erro de certeza que não é do ficheiro mas sim do que o svchost está agarrado, pode ser aos drivers de audio, etc.

    Basta fazeres um tasklist /svc em janela de Dos.

    svchost.exe 1016 RpcSs
    svchost.exe 1060 WinDefend
    svchost.exe 1136 Audiosrv, Dhcp, Eventlog, lmhosts, wscsvc
    svchost.exe 1172 AudioEndpointBuilder, CscService, EMDMgmt,
    Netman, PcaSvc, SysMain,
    (etc...)

    Em relação à bios no meu caso também crashava e arrancava bem, foi algo esporádico que ficou resolvido e aparentemente foi após o update da bios.

    Que fonte tens para essa placa de video e pc?

    VPU recovers http://ati.amd.com/products/catalyst/top10-4.html

    edit : depois do format instalaste os drivers do chipset da board?
     
    Última edição: 24 de Setembro de 2007
  8. cesaroco

    cesaroco I'm cool cuz I Fold

    em relacao a bios eu actualizei-a msm para a bios mais recente...
    em relacao a minha fonte é uma oem 550 W (tou a espera k a loja aki a minha beira tenha uma NOX 600W para a comprar mas esta esgotado
    Depois do format eu instalei drivers k vinham no cd de instalacao
     

Partilhar esta Página