1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Blue-Screen!!

Discussão em 'Windows 7 e anteriores' iniciada por Black n White, 22 de Abril de 2009. (Respostas: 31; Visualizações: 1724)

?

Valeu?!

Poll closed 22 de Maio de 2009.
  1. Miserável

    84,6%
  2. Razoavel

    30,8%
  3. Bom

    15,4%
  4. Perfeito

    15,4%
Escolha múltipla é permitida.
  1. Black n White

    Black n White Power Member

    Boas! Eu gostava imenso k me ajudassem no meu caso muito estranho! Primeiro são erros de Software e de Hardware.

    Hardware é que eu mudei de caixa e depois de montar tudo, o meu computador ficou sem som (nas colunas) mas por via USB se utilizar os headphones ficou com som.

    Outro ponto, é o seguinte: eu pus a arranjar o meu Pc na ***** e eles me arranjaram tudo bem, mas ante-ontem tive uma ideia parva de fazer overclock ao CPU, mas desde o instante k fiz overclock o meu Pc deixou de funcionar correctamente e mal eu o ligava antes de entrar no Windows fazia blue-screen e reiniciava sozinho, quando tentava entrar na BIOS não conseguia, depois tive uma ideia de tirar a pilha da board e esperar 15 seg e voltei coloca-la, mas houve um ponto muito engraçado que é o seguinte: insert cd-boot to continue!

    Assim fiz, mas quando tentei reparar o Windows, foi directo para linha de comandos e no meio da reparação pediu-me password da BIOS, mas neste caso não tenho password nenhuma na Bios, ate que cancelei a reparação e optei pela formatação, mas pedi para deixar os mesmos ficheiros, mas só para reparar os danificos.

    Tudo bem ate agora, só que aparece uma mensagem: A disk read error ocurred! Press CTRL+ALT+Del to restart.

    Fiquei abismado com esta mensagem, mas só que descobri k como tenho outro disco mas está em slave e pressionei F8 para boot sequence e optei por 2ºdisco e entra no Windows.

    Mas todas as vezes k ligo o PC aparece-me a tal mensagem e carrego no tal F8 e tudo bem, mas quando estou a trabalhar, ouvir musica, etc...De vez em quando faz blue-screen ou simplesmente desliga-me as aplicações do nada e depois aparece-me uma mensagem: Pedimos desculpa mas a aplicação tem k se desligar :S! Isto acontece-me mais com o mozilla ou com o windows media player :S, que em 10 em 10 min aparece-me esta aplicação.

    Por favor ajudem-me com esta situação, ja agora não queria dar muito ao luxo de formatar o computador, porque tenho informações importantes nos discos rigidos internos :S

    cumpz.
     
  2. Ricmann

    Ricmann [email protected] Member

    Para quem envia o PC para a *****, estás a ser demasiado arrojado ao tentar fazer overclock.

    Conselho: guarda os dados que consideres e importantes noutro dispositivo de armazenamento. E envia o PC para essa clínica se não souberes exactamente como deves formatá-lo.
     

  3. PC-Clinic...:rolleyes:
     
  4. Black n White

    Black n White Power Member

    o problema não é não saber! o problema é como devo remediar este caso sem ter k formatar, percebem?

    eu consigo tar no SO mas só que esta a dar demasiados problemas, mas ja agora a loja PC-clinic, é assim tao má? :O

    PS: so pus a maquina na PC-Clinic, pk n tinha ferramentas pra descobrir quais eram os exactos problemas k tinha no computador :S
     
  5. oversaturn

    oversaturn Power Member

    Pelo que me parece, a maior ferramenta que te falta é o conhecimento e a experiência.
    Daí essa tua tentativa ser um convite ao desastre.

    Conselho: procura ajuda especializada. Um amigo ou um familiar que saiba do assunto. Ou então ***** se tiver que ser. É o melhor conselho que te posso dar.
     
  6. Black n White

    Black n White Power Member

    hmm....ok obrigado na mesma ;)

    cumpz
     
  7. Black n White

    Black n White Power Member

    ja formatei o meu PC mas agora acontece-me uma coisa muito estranho: em vez de aparecer aquele erro do ctrl+alt+del, aparece um "risco" no canto superior esquerdo e depois fica la a piscar e nunca mais sai de la :S

    o k posso fazer a isto?
     
  8. oversaturn

    oversaturn Power Member

    Como te disse acima, o melhor conselho que te posso dar, se não queres continuar a tua sucessão de desastres:

     
  9. lol deixa la o jovem e com os desastres k se aprende.. se e pa mandar o pc pa clinica de animais mecanicos desobedientes ao menos que teste o que consegue ou nao fazer (ao nivel de software) ganha alguma experiencia assim, se for com o windows todo marado n faz diferença uma das primeiras coisas k se faz num pc k ta pa arranjar e formata-lo normalmente da menos trabalho que seker tirar meia duzia de virus
     
  10. oversaturn

    oversaturn Power Member

    Por mim pode fazer o que quiser... o PC não é meu.
    Ele é que disse que tinha dados importantes no disco rígido.

    E não tem que ser PC-Clinic... esses só mesmo se tiver que ser. Até porque não é propriamente de borla.
    Sugeri um amigo ou familiar que perceba mais do assunto... e que lhe possa explicar no local.
    Parece-me melhor do que estar a tentar fazer tudo sozinho sem conhecimentos para tal.
     
    Última edição: 24 de Abril de 2009
  11. Tiago Sá

    Tiago Sá Power Member

    Tambem ja tive isso do blue screen no meu portatil tive de o mandar para a asus porque tava na garantia...
     
  12. sim tb tens razao nessa... se tem dados importantes e outra historia mas como ele tambem j disse k tinha formatado.. desde k ele nao va mexer nas plaquinhas sem stress.. lol epa foi a mandar o pc pa arranjar(por asneira minha kuando era puto) k entrei no mundo maravilhoso da informatica.. agora resta saber se ele ker mesm entra niss ou vai continuar a mandar o pc pa arranjar vezes sem conta lol
     
  13. Black n White

    Black n White Power Member

    Eu ja formatei o Pc, porque eu consegui passar a informação para o disco externo em safe mode, agora ter familiares ou coisa assim, não tenho, eles percebem mais de programação. Vim por este meio, pedir a vossa ajuda (se tiverem claro disponibilidade) k eu consigo resolver este problema mas claro com ajuda por detras lol

    cumpz
     
  14. Ricmann

    Ricmann [email protected] Member

    Nesse texto o "lol" não significa nada. Portanto se tiveres dúvidas, exprime-as. Isso que tu escreveste não sei se é uma afirmação de satisfação ou outra coisa qualquer que o valha.
     
  15. redshot

    redshot Electromoderator
    Staff Member

    (Calma, Ricmann ;))

    Black n White, sobre esse risco que dizes estar no ecrã, consegues postar um Print Screen? Ou uma foto, o que te der mais jeito.

    CUmps
     
  16. Black n White

    Black n White Power Member

    olha ja consegui resolver vários problemas que enquanto muita gente pensava k não iria conseguir resolver.

    o risco k vos falei ja resolvi isso, o k fiz foi: como tenho 3 discos internos, desliguei os 2 e so deixei o "master" pra o poder formatar e instalar o SO. De seguida, voltei a desmontar o Pc ate a raiz e voltei a colocar tudo de novo com paciência e calma. E que reparei que esse problema desapareceu, o problema é que ele estava a fazer conflito com os 2 discos k são IDE e outro é SATA (e pus o SO no Sata e como disse anteriormente desliguei os IDE).

    Quando tudo terminado, desliguei o PC e voltei a ligar os discos IDE, pus em "slave" e outro noutro modo que neste momento não me recordo. Liguei e aquilo aparecia uma mensagem k tinha 2 SO, resolvi por o Sata atraves da bios atraves de sequência de discos, pus o Sata em primeiro e os restantes em segundo e terceiro.

    Reinicei a partir dai o computador estava estavel, mas tive k formatar os restantes discos e criar partições neles. Fui ao meu computador ao gerir, de seguida, fui ao "gerir discos", apareceu então os discos e cliquei em cada um em formatar e de seguida, disse para criar unidades logicas, basicamente criar partições.

    Agora está tudo resolvido, mas ainda não continuo a ter som no computador, só através das portas USB, mas nas colunas nada. E ja verifiquei mais k uma vez atraves do manual da motherboard as ligações do som, (neste caso a placa de som que tenho é onboard). Sabem qual é a solução para este unico problema que tenho?

    cumpz e obrigado na mesma a vossa ajuda.
     
    Última edição pelo moderador: 25 de Abril de 2009
  17. redshot

    redshot Electromoderator
    Staff Member

    Boas, saca os drivers de som do site da Asus, ou usa os que tens no CD da motherboard.

    Cumps
     
  18. Black n White

    Black n White Power Member

    ja tentei fazer isso...até tentei instalei um programa para verificar se ha novos drivers na maquina, mas mesmo com isso com drivers novos de som...mas fica tudo na mesma :S

    eu não compreendo nada disto, ou isto quer dizer que a "nova" caixa não é incompativel com a minha board e terei que por azar comprar uma placa de som? Mas isso não iria arranjar o problema, mas sim contornar o problema.

    Qual é a vossa opinião sobre isto?

    cumpz
     
  19. Ricmann

    Ricmann [email protected] Member

    Não desligaste serviços?
     
  20. Black n White

    Black n White Power Member

    que serviços é k estas a falar? não estou a apanhar essa parte sorry
     

Partilhar esta Página