1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Blue Screens a torto e a direito... build nova

Discussão em 'Windows 10' iniciada por patCRUZ, 6 de Outubro de 2019. (Respostas: 61; Visualizações: 2804)

  1. As rams que ele tem na máquina dele pela referência não vi na as vi nas lista board, as do amigo não sei quais são
     
  2. roque66

    roque66 Power Member

    se conseguires instala o hard disk sentinel e ve como esta o disco...
     
  3. patCRUZ

    patCRUZ Power Member

    Esse não tinha instalado... Mas instalei outro e pelas informações do SMART parecia estar tudo ok... Estava a 98%.

    Entretanto, abri RMA onde comprei a motherboard e em princípio a transportadora vem levantar hoje a board. Agora é aguardar pelo feedback da loja.
    Só não queria que demorasse muito, porque isto de montar o PC e a seguir ficar logo com ele no estaleiro não está com nada...
     
  4. depois coloca aqui o feedback deles
     
  5. patCRUZ

    patCRUZ Power Member

    Até agora ainda nada... Costuma demorar assim tanto até ter feedback da loja?

    A encomenda foi levantada na terça e entregue na quarta feira de manhã.
     
    Última edição: 19 de Outubro de 2019
  6. Pode demorar algum tempo os testes sim
     
  7. xpure

    xpure Power Member

    Eu desconfio das memórias o Ryzen é muito picuinhas com as memórias, eu pessoalmente tentava com umas memórias que estivessem no Qvl da Motherboard.

    Conheço quem já tenha inutilizado uma board e desconfiamos que tenha sido disso.
     
  8. patCRUZ

    patCRUZ Power Member

    De momento ainda me encontro a aguardar notícias da loja... Estou desde terça feira passada, dia em que entregaram a board, sem qualquer feedback...

    Neste momento acho que compro e já outra board "qualquer" e dps vendo a outra quando receber do RMA.
     
  9. xpure

    xpure Power Member

    A vontade é essa eu sei, mas tem calma, tenta entrar em contacto com a loja amanhã, pode ser que apanhes alguém simpático que dê um push.
     
  10. patCRUZ

    patCRUZ Power Member

    Já enviei e-mail na quinta passada e não responderam até agora...

    A esperar... E a desesperar...
     
  11. xpure

    xpure Power Member

    Há quanto tempo está lá a board?
     
  12. patCRUZ

    patCRUZ Power Member

    Desde dia 15 se não estou em erro.
     
  13. xpure

    xpure Power Member

    Pois só procura uma baratinha, usada, que dê pro gasto no Olx ou isso, se encontrares barata depois tornas a vender...
    Realmente sem pc é complicado.
     
  14. Sem pc é uma tortura ahah, tenta ligar mesmo para a loja em vez de enviar email
     
  15. patCRUZ

    patCRUZ Power Member

    Não consigo... estou desde segunda a tentar ligar, mas o atendedor diz que todos os operadores estão ocupados e a chamada vai sempre abaixo depois disso... Nem me deixam em linha de espera...
     
  16. patCRUZ

    patCRUZ Power Member

    Finalmente passado quase 1 mês, chegou a motherboard de substituição. Na loja não detectaram anomalias com a board e queriam a enviar de volta, mas para me sentir mais confortável e evitar a possível incompatibilidade existente, acabei por negociar com a loja e acabei por trocar de board. Foi sugerida a x570 e acabei por optar por uma...

    Vou ver se ainda hoje, o mais tardar amanhã, monto de novo o sistema e experimento tudo.
     
  17. power1991

    power1991 Power Member

    Depois dá feedback pat ;)
     
  18. xpure

    xpure Power Member

    X2
     
  19. patCRUZ

    patCRUZ Power Member

    Na altura criei isto no tópico do Windows, mas parece que afinal sempre era um problema de hardware.

    Acabei por montar a maquina ontem e no primeiro boot deu um BSoD, ia desesperando, mas como ainda estava com o SO da build antiga fiquei naquela. Ontem não tive oportunidade de fazer testes por isso deixei o resto para hoje.

    Já formatei de raiz, instalei drivers e fiz todas as configs necessárias.
    Já joguei um pouco e estive a trabalhar... até agora parece tudo Ok, um dia inteiro sem crashes. :D

    Ou era mesmo problema na board ou alguma incompatibilidade da board para com algum outro hardware.

    A board que mandei vir foi a GB Elite x570.

    Obrigado a todos pela ajuda. :)