1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

blue screens apos mudança de memorias(teamgroup novinhas)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fly_bomb, 25 de Novembro de 2008. (Respostas: 0; Visualizações: 355)

  1. fly_bomb

    fly_bomb Power Member

    boas... passo a explicar. lol...
    Eu tinha 2x512 ddr400 Gskill no meu pc, contudo a board do pc da minha namorada pifou e passei esses 2 dimms para o pc dela(board nova usada, lol), e optei por comprar as TEAMGROUP ELITE PC-3200 2,5-4-4-8 DC 2GB para o meu. Instalei-as e tal, tudo em ordem com cuidado, e o primeiro blue screen no 1º boot :(.
    A board que tenho é a velhinha Asrock, dual sata 939, com o venice 3200, que estava puxado dos 2ghz para 2200ghz, nada de mais(220*10). Pensei entao que as memorias nao aguentassem o oczito( as anteriores nunca tiveram problemas). Restaurei os default na bios para 2ghz. O pc botou sem problemas e entrou no windows, tudo ok... Entretanto (ontem) vim de ferias para lisboa, e disse para a minha irma ir testando, tendo já sucedido mais 2 blue screens :(.
    será que é da board ser um pouco antiga? as mems tao bem detectadas, em duas channel a 400, 2gigas...
    qual será o problema?
    obg
    sem mais
    carlos oliveira

    p.s: não há pressa na resposta, viva as ferias!!!
    p.s2: lol... sei que é um dinossauro, mas nao ha dinheiro e para runscape, cs.16, gw, e work, xega e sobra.
     

Partilhar esta Página