1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Board avariada??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por danizito, 16 de Outubro de 2007. (Respostas: 12; Visualizações: 1322)

  1. danizito

    danizito Power Member

    Boas ppl estou aqui com um problema que não sei se será memso a board marada... Há uns dias quando liguei o pc o rato não funcionava e tinha de reiniciar o pc para ficar tudo bem. No domingo mudei o processador (para o Q6600) e continuou a acontecer o mesmo (a ter de reiniciar para ter o rato).
    Acontece que ontém foi de vez, as portas USB simplesmente não funcionam (passam corrente mas nada é reconhecido quando ligado ao pc). Experimentei no XP, no Vista e nada... até fiz update à bios e instalei o XP de novo e apesar de aparecerem os controladores USB no gestor de dispositivos, nada trabalha...
    A board é uma Asus P5b, sempre funcionou bem até agora.... já aconteceu a alguém?

    Suponho que não tem nada a ver com o CPU, já que com o anterior começou logo com probs...
     
  2. dihn

    dihn Power Member

    Bom , eu acabei de ficar sem uma P5B Deluxe , mas a minha deixou de dar imagem , ja esta na garantia e penso que seja o chipset.

    Quanto ao teu problema , náo te consigo ajudar :wvsore:

    Cumps
     
  3. danizito

    danizito Power Member

    epá que cena marada.. eu com o Q6600 acabadinho de montar e dá nisto... acho que tenho de montar a velhinha P5vd1-X se não arranjar solução... o pior é q só tenho 512mb ddr1... >(>(
     
  4. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    cheira-me a problema de energia, nomeadamente fonte de alimentação que já não tem power suficiente....

    se tiveres possibilidade de testar com outra fonte melhor, era o ideal.
     
  5. danizito

    danizito Power Member

    por acaso não tenho hipótese de testar isso... logo vou sacar a board e liga-la com um Pentium 805 e so com o disco, ram e grafica para testa-la...
    De qualquer forma a minha fonte é esta
    Tendo em conta o sistema que está no my system, ao que acrescenta 2 unidades Dvd-rw, acham que é muito para a fonte?

    PS- não tenho periféricos a "sugar" energia
     
  6. danizito

    danizito Power Member

    Lembrei-me agora, tenho lá outra fonte, posso sempre ligar lá os discos e os DVD-rw para ver se noto diferença, acham que se notará alguma diferença?
     
  7. Kamipt

    Kamipt Power Member

    Testando com a fonte original podes sempre desligar o desnecessário como os leitores, discos secundários e testas.
     
  8. danizito

    danizito Power Member

    não sei mesmo o que será... desliguei tudo o que era supérfluo e mesmo assim não tinha Usb's... entretanto voltei a ligar tudo, deixando de fora uma drive dvd-rw e a drive disquetes e já funciona...
    Será da fonte?
    PS - ontem quando fui ligar o pc não ligava, tive de desligar o cabo de power da fonte e voltar a ligar...
     
  9. maggot012

    maggot012 Power Member

    isso ta mesmo a apontar para fonte :)
    testa com outra fonte e veras
     
  10. danizito

    danizito Power Member

    continua a bulir bem... mas de qq forma nem arrisco em fazer Oc ao Q6600... :(
    Tenho de juntar uns trocos para uma fonte melhorzinha... ninguem precisa de uma LC Scorpio 480W? :-D
     
  11. danizito

    danizito Power Member

    Bem, está mais que confirmado, ontem fui ligar o pc e nem sinal nenhum deu... a fonte foi de vez, já a pus noutro pc e não passa o minimo de energira (nem para acender os leds da board).
    Já agora peço outra opinião: vou mandar reparar a fonte, acham que vale a pena esperar pela reparação ou compro já outra já que esta não terá power suficiente para o meu sistema?
    PS- a fonte tem 480W, com 2x12v a 18A
     
  12. danizito

    danizito Power Member

  13. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    bem, apenas minha opinião, eu julgo que o ideal era comprares uma LC 550W green power ou uma nox 600W, sou da opinião que mais vale sobrar que faltar.....
     

Partilhar esta Página