1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

board berrou?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por M4N!4K, 20 de Outubro de 2008. (Respostas: 5; Visualizações: 503)

  1. M4N!4K

    M4N!4K Power Member

    Bem, o computador da minha irmã tem uma board asus k8n.. penso que berrou...


    ha 2 dias ligou o pc.. as ventoinhas ligavam todas, mas não dava imagem, não fazia post.. nada..

    pensei no mais obvio, a fonte que berrou (que não seria a primeira)... Mas hoje comprei uma fonte nova, e nada! mais uma vez, liga as ventoinhas, mas não acontece mais nada, não dá imagem, não apita nada.. será que foi a board que entregou a alma ao criador?

    abraços
     
  2. rustyballzz

    rustyballzz Power Member

    tira as rams fora , limpa os conectores e assopra os slots

    cumps.
     
  3. M4N!4K

    M4N!4K Power Member

    ja o fiz... nada...
     
  4. rustyballzz

    rustyballzz Power Member

    tira o OC e testa so com uma 1 ram de cada vez.
    ja fizeste clear cmos?

    cumps.
     
  5. M4N!4K

    M4N!4K Power Member

    o pc n tem qq oc... sim, apos o clear cmos ficou na mesma... e estranho... Numa noite desliga-se o pc como se nada fosse... no dia seguinte simplesmente nao liga...
     
  6. PJ_viana

    PJ_viana Power Member

    Se tens outros componentes à mão vai tirando e testando um a um e se não resultar se calhar é da Placa Mãe! Primeiro tenta ver se arranca com o disco desligado!
     

Partilhar esta Página