1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board e cpu incompativeis ? Nao arranca...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por madafakapc, 5 de Junho de 2007. (Respostas: 7; Visualizações: 618)

  1. madafakapc

    madafakapc Power Member

    tou a experimentar um cpu na minha board e nao arranca apesar de dizer no site que a board e o cpu sao compativeis....

    Nao emite beeps nenhuns...ja mudei a ram/grafica...etc etc...e nada no monitor...

    O cpu é um celeron 2.53 skt 478 e a board uma asrock P4i65g skt 478....nao compreendo....
     
  2. ALTF4.PT

    ALTF4.PT Suspenso

    Boas... se tens a certeza que a board está em bom estado, certifica-te que o cpu não tem nenhum pino torto, que tens o cado da energia alternatica ligado, e se tens o dissipador do cpu ligado no cpu fan, se as rams estão em encaixadas e visto a board ter vga onboard, por vezes fica desactivada na bios a utilização de uma gráfica á parte...

    espero ter ajudado
     
  3. carm3x

    carm3x Power Member

    ?? nao percebo komo nao te ta a dar...mas deve tar ou a marca trokada ( o k é mt improvavel) ou algo danificado...ve isso
     
  4. NINJA1200

    NINJA1200 [email protected] Member

    Deverá ser mesmo do CPU, seja como for verifica se tens as duas ligações da fonte de alimentação à board.
     
  5. Prowlies

    Prowlies Power Member

    Verifica se tens a ficha de alimentação do processador ligada. Se não tiver ligada o computador não boota.
     
  6. man50n

    man50n Power Member

    ja me aconteçeu uma situaçao = a essa, era a board marada, nem fazia os beeps.
     
  7. marros

    marros Power Member

    Vê o processador há luz do dia e vê de preferência com uma lupa se como diz acima têm algum
    pino torto ou se falta já algum pino.
    Já me aconteceu isso dei cabo de um processador assim, a pressa e a força em excesso e a falta de luz provoca coisas dessas.
     

Partilhar esta Página