1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board liga-se automaticamente qd ligada à fonte!!!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RuFuS, 15 de Janeiro de 2006. (Respostas: 26; Visualizações: 1212)

  1. RuFuS

    RuFuS Power Member

    Bem...tenho um amigo que andou a brincar com os cabos ide e a trocá-los de posição (armou-se em eng.), entretanto pediu-me ajuda, verificando eu que a board arranca automaticamente qd se liga a fonte à electricidade e não dá qq imagem no monitor, os discos e drives não arrancam mas os dispositivos pci e board sim...

    O problema é que eu já não sei o que fazer, já tendo feito:
    - reset à bios;
    - mudei a fonte;
    - troquei de proc;
    - desliguei os cabos todos;
    - mudei a mem;
    - mudei a slot da mem;
    - troquei a gráfica;
    - desliguei os disposivos pci;
    - liguei todos os cabos correctamente;
    - troquei o cabo de alimentação da fonte;
    - troquei a tomada onde ligava o pc;

    Em qq das situações o sitoma é sempre o mesmo: board arranca automaticamente qd ligo a fonte à corrente e não aparece qq imagem no monitor!

    A questão é: board avariada?
    Não me parece que possa ser outra coisa... :?

    Causa: curto-circuito? devido a quê? troca de posição dos cabos ide? (se é que foi mesmo só isto que ele fez)

    Agradeço alguma ajuda e a leitura desde "pequeno" post...

    Cumps
     
  2. DreamOn

    DreamOn Folding Member

    Se já trocaste mesmo tudo e só resta a board, o problema será daí, digo eu.
    Pergunta-lhe se não andou la a mexer e tocou com a chave de parafusos na board, etc etc.
     
  3. RuFuS

    RuFuS Power Member

    Pois...só falta mesmo trocar isso...mas como não tenho agora como a trocar, decidi perguntar podia ser algo que já vos tivesse acontecido...! :(
     
  4. DreamOn

    DreamOn Folding Member

    Podes sempre tentar ainda ligar com uma gráfica pci, para ver se era do slot agp, mas duvido mesmo.
     
  5. RuFuS

    RuFuS Power Member

    Só que mesmo estando só:
    - cpu;
    - mem;

    » A board continua a ligar sozinha...ah, e não dá para desligar a board fazendo contacto durante algum tempo no botão do "power"!
     
  6. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    tenho uma ideia disso e sei +/- a soluçao. knd o butao do power k liga a motherboard fika ON e tiras da motherboard sempre k ligas o pc ele vai iniciar sem teres k karregar no botao do power. num sei se resolve mas ve ond encaixaste a ligação do power a motherboard..pode estar trocada e por isso vai smp iniciar sempre k ligas a fonte

    espero k tenha ajudado

    abraço
     
  7. RuFuS

    RuFuS Power Member

    nop...já desliguei todos os cabos...inclusivé o do power, portanto também não é disso!
    Quer esteja ligado ou não a board liga-se logo qd a ligo a fonte à corrente... :(

    A board qd estava no seu estado normal, não ligava quer estivesse lá ligada ou não a ficha do power!
     
  8. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    entao o butao pode ter algum problema..é muito provavel k seja disso ..sei do k estou a falar..lido com isso muitas vzs...experimenta kom outro butao e verifika smpr ond ligas. eu ja tibe um problema parecido e era do butao..num dava contactu

    abraço
     
  9. RuFuS

    RuFuS Power Member

    :nie2:
    mas mesmo sem a ficha do botão lá ligada, a board começa a funcionar mal recebe electricidade... :wvsore:
     
  10. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    knd se remove a ficha do botao knd esta está ON a motherboard fika smpre seleciona como ON knd recebe energia...é basikamente isso.se tiveres outro botao experimenta...pod ser k result

    abraço
     
  11. Cabalo

    Cabalo Power Member

    depois de ter lido tudo isto, só posso concluir que seja board danificada, pois o facto de se ligar e não aparecer imagem no monitor é um dos clássicos sintomas disso. só por curiosidade, os dispositivos IDE , tipo discos e DVDs dão sinal de vida? tens o beeper da board ligado e ele dá aquele apito normal no arranque ou nada ou dá muitos?
     
  12. Cabalo

    Cabalo Power Member

    board danificada certamente, depois de ler tudo o que está para trás.
    1. os drives IDE, discos, dvds, dão sinal de vida no arranque?
    2. o beeper da board está ligado?
    3. a board faz aquele beep tipico de qdo se liga?
    4. aparece algum som que seja?
     
  13. RuFuS

    RuFuS Power Member

    1. não dão sinal de vida ao arranque;
    2. & 3. quer ligado ou não o beeper não dá sinal de vida;
    4. não há com nenhum...apenas a ventoinha do cooler a funcionar, a luz da board ligada e as luzes da placa wireless pci;
     
  14. RuFuS

    RuFuS Power Member

    mas isso não deveria ser resolvido com um simples reset à bios?
     
  15. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    como fizestes?

    abraço
     
  16. Joel Moreira

    Joel Moreira Suspenso

    tb já m aconteceu isso... tirei o cpu fora e voltei a encaixar e já dava..... toquei-lhe e devo d ter posto um mau contacto..... dps ficou a funcar correctamente.
    exprimenta!

    cumps
     
  17. RuFuS

    RuFuS Power Member

    mudando a posição do jumper!!! :p

    mas eu já troquei de proc... :confused:
     
  18. amjpereira

    amjpereira Folding Member

    se acabaste de dizer que o disco nao arranca e que nao da o beep caracteristico pode ser disso...ja ca tive uma vez nas maos um P3 450 com disco de 40gb grafica de 128 e 256 de ram criam que instalase o xp e uma drive cd-rw e eu para ficar o serviço bem feitinho troqueilhe os cabos de modo a arrumar lmelhor a caixa e o disco deixou de arrancar(deixava de dar imagem no monitor e o beep) foi so kuando vi k o disco na arrancava e troqueilhe os cabos(pus como estavam) e os jumpers k ele arrancou e voltou a dar imagem no monitro e o irritante Beep.
     
  19. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    aindo continuo a axar ser do botao...anyway..penso k akabaras por resolver esse problema

    abraço
     
  20. DreamOn

    DreamOn Folding Member

    Mas que botão? O que se liga ao pwr?! Então mas se ele diz que a board liga-se sem isso, só com o de alimentaçao da fonte ( segundo percebi )
     

Partilhar esta Página