1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board ñ aceita CD-ROM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ZoMmMm, 14 de Outubro de 2002. (Respostas: 3; Visualizações: 599)

  1. ZoMmMm

    ZoMmMm Power Member

    yo0O, ppl estou aki com um problema, tenho ali um PC na sala k ñ me reconheçe os CD-ROM's...

    Kuando reinicia detecta o CD-ROM, mas depois no Windows ñ aparece nenhuma unidade, a mesma coisa acontece kuando vou oa menu da BIOS, ñ aparece nada kuando tento fazer um Scan...

    Já exprimentei 3 CD-ROM's diferentes, ASUS 52x , GoldStar 4x e um Toshiba 4x, todos eles estão a funcionar, já mudei os cabos e continua sem reconhecer... até ja exprimentei cabos novos e tb ñ dá, o PC é um PIII 533MHz , 32MB Ram e a bord é esta :
    http://support.tangent.com/hardware/motherboard/mbx-009B.htm

    Estranho k kuando meti hoje um disko novo, trokei o de 850MB para um de 6GB (já antes tb ñ dava), instalei o Win98 com o CD-ROM, fikei espantado por ele estar a funcionar... mas depois de instalar o win, os programas todos etc etc, reiniciei uma vez ou outra e deuxou de funcionar novamente.

    Alguem sabe o k se poderá passar ?
     
  2. kazuza

    kazuza Power Member

    Naquela parte da BIOS onde podes seleccionar manualmente os dispositivos que tens nos canais IDE, selecciona NONE onde tens instalado o CD-ROM...
     
  3. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Epa selecciona mase Auto-Detect e mete o jumper em CABLE SELECT.
     
  4. ZoMmMm

    ZoMmMm Power Member

    Já tentei as vossas duas soluções mas continuo com o problema, mas tive a rever as coisas... e consigo aceder ao CD-ROM pelo MS-DOS kuando meto a diskete de arranke do Win98SE com suporte para CD-ROM (lógico).

    Por issu o problema deve ser do Win98SE , inda ñ tentei formatar de novo pk como já tinha este problema dantes pensso k vai fikar na mesma, axam k pode ser algum conflico com outro Hardware instalado ? Tenho no PC uma Placa de Rede, Modem 56k e Placa Gráfika ATI 2MB.
     

Partilhar esta Página