1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board que aceita Opty e não A64?!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [_Freeked_], 4 de Novembro de 2006. (Respostas: 11; Visualizações: 675)

  1. [_Freeked_]

    [_Freeked_] Power Member

    Antes de mais boas noites....sendo novo no forum, esta é a minha 1ª postadela :) Recentemente adquiri uma ASUS A8N32 Sli Dlx usada, e ao tentar meter o meu A64 na board esta não arrancou...o antigo user deslocou-se a minha casa e colocou o Opty dele na board e esta arranca para espanto dos dois!Fizemos um "Clear CMOS" logo a seguir a termos metido todos o settings em default na BIOS...colocamos o meu CPU e a board nem bootava...colocamos novamente o Opty e arrancou :005: a esta altura já estavamos exaustos de tanto teste que até memórias meteu...o que eu queria mesmo perguntar era se existe a possibilidade de a board ter uma BIOS que não aceite o meu CPU? Já falei com outros users que têm a board e um A64 e nunca tiveram problemas....agradecia portanto uma ajudinha sff :boredo: É que o desespero já é algum :wvsore: Cumps
     
  2. steelballzz

    steelballzz Folding Member

    e testaste o cpu noutra board....?

    pode ser do cpu
     
  3. God_Lx

    God_Lx Folding Member

    pois como disse o amigo steelballz é bastante provavel k seja do CPU...
     
  4. [_Freeked_]

    [_Freeked_] Power Member

    Boas....foi tudo testado...o meu CPU foi testado pelo antigo dono da motherboard e está a funcionar perfeitamente...inclusive ainda testou o OC e chegou aos 2.6Ghz com WC...por isso não é por ai!Na altura em que tentamos meter a board a funcionar testamos tudo...as minhas mems com o CPU dele, funcionou....as mems dele com o meu CPU, já não funcionou....por isso só posso pensar que seja mesmo a BIOS da board que tenha algum problema! Segundo o user o meu CPU é um AMD A64 3200+ Winchester....não sei se pode ser por causa disso, mas estou na esperança de obter uma opinião vossa ;) Cumps
     
  5. ortigas24

    ortigas24 1st Folding then Sex

  6. [_Freeked_]

    [_Freeked_] Power Member

    O antigo dono da board disse que mudou a BIOS e ele tem um Opty 148...será que a BIOS que pos dá só para um tipo de CPU's?Ortigas no link que colocas-te vêm lá os AMD A64 e inclusive, todas as BIOS suportam este CPU, por isso é que acho estranho esta reacção da board ao meu CPU :wvsore: Que acham?Cumps
     
  7. ortigas24

    ortigas24 1st Folding then Sex

    kal a tua revisao da board

    so gajo mudou a bios o mais certo e k tenhas k a flashar mas atençao sou k digo espera pela opiniao dos pros.


    kando montas isso tudo a luz da diskete liga? chega a fazer akele teste o ram?
     
    Última edição: 4 de Novembro de 2006
  8. [_Freeked_]

    [_Freeked_] Power Member

    A board tem power...mas não sei se acende a luz da disket....e quanto ao POST nem sequer chega lá...liga, não se ouve o "beep" e fica ligado :\ Cumps
     
  9. ortigas24

    ortigas24 1st Folding then Sex

    se tiveres de flashar a bios sem diskete num ha hipotese, a num ser k metas o cpu do gajo pa arrancar.
     
  10. Ricardo C.

    Ricardo C. Power Member

    Faz update para a ultima versão da Bios, talvez resolva.
     
  11. [_Freeked_]

    [_Freeked_] Power Member

    Problema resolvido....CPU dead?! Agora vai para garantia e vamos lá ver o que dá ;) Pode ser que venha uma coisa melhor :P Cumps e obrigado a todos
     
  12. [_Freeked_]

    [_Freeked_] Power Member

    Afinal não está morto o CPU....foi feito um downgrade a BIOS para a 1205 e tudo funcionou! Cumps e obrigado a todos
     

Partilhar esta Página