1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board que só liga com a pilha da BIOS retirada.Que hei de fazer?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rfsapiens, 10 de Dezembro de 2006. (Respostas: 7; Visualizações: 1727)

  1. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Tenho praki uma board DFI P2XBL i440BX com um Pentium III (que é totalmente suportado pela board) e acontece que muitas vezes quando se carrega no botão do power simplesmente não acontece nada a board não liga.Já troquei o cpu, memorias, grafica e até meti outra board na caixa e conclui que o problema está relacionado com a board porque quando tiro a pilha da CMOS da BIOS então lá o pc arranca e dps de gravar as alterações então arranca mais umas vezes normalmente ao carregar no botão do power e sem problemas nenhuns mas dps passadas umas vezes assim que eu desligo a fonte da corrente e volto a ligar então os sintomas voltam a ser os mesmos: não acontece nada quando carrego no botão de ligar a não ser que eu tire a pilha.Será que alguem tem alguma ideia de como resolver este problema?

    Obrigado desde já pela atenção e ajuda :)

    Cumps,

    Rfsapiens.
     
  2. R!pp3r

    R!pp3r Power Member

    Faz: Load The Default Boot Settings
    Ou então faz upgrade de firmware da BIOS ou em ultimo recurso se der troca a BIOS!
     
  3. ortigas24

    ortigas24 1st Folding then Sex

    mete uma pilha nova
     
  4. GOYA

    GOYA Power Member

    iss parece ser simples

    Normamente isso acontece quando tens o Jumper clear Cmos colocado na posição enrrada
    bastando para isso repor esse jumper.

    vai dando noticias
     
  5. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Já meti uma pilha nova , fiz load defaults e o jumper está no posição correcta e o problema persiste.Só se a zona do jumper tiver alguma cena a fazer passagem de corrente :S pk eu oiço um barulhinho quando encosto o ouvido mas o mais estranho é k ela tb não liga fora da caixa.

    Cumps,

    Rfsapiens.
     
  6. ortigas24

    ortigas24 1st Folding then Sex

    de certeza k tens o jumper na posiçao 1/2?
    Aí ha gato, pa ver se ha folga no jumper faz assim tiras fora(jumper) ligas os cabos todos e tentas ligar o pc(num deve dar) caso ligue é do jumper k tem folga.
     
  7. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Já fiz isso k disseste mas efectivamente a board só liga mm sem a pilha da bios metida.Quando tiro a pilha mal meto a ficha na fonte e ela liga imediatamente mas se tiver a pilha não liga.Alguem tem mais sugestões? :)

    Cumps,

    Rfsapiens.
     
  8. NetEnforcer

    NetEnforcer Power Member

    Sulfatação da pilha? Limpa bem os contactos na board...limpa a pilha..e tenta meter...talvez resulte :x
     

Partilhar esta Página