1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board queimada?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NetEnforcer, 29 de Março de 2007. (Respostas: 7; Visualizações: 1675)

  1. NetEnforcer

    NetEnforcer Power Member

    Viva pessoal!

    Um amigo meu tem um P IV Presc(h)ott 3.0 skt 478 numa board MSI 865 PE neo 2 platinium.

    Ele começou a ter altos artefactos na imagem...tipo estes (tirei esta imagem dum topico do Skinnie):

    http://img144.imageshack.us/img144/7260/img0004et5.jpg



    Dá-lhe isto no boot, na bios, no windows...tem crashes frequentes..etc.

    Ele tinha uma 9600 pro (AGP) e suspeitamos logo que fosse memória queimada. Então colocamos uma 9200 que eu tenho aqui...e nada! Continuou a dar o mesmo problema...artefactos por todo o lado.


    Entretanto meti a 9600 no meu outro PC e funcionou as 1000 maravilhas. Conclusão: gráfica não pode ser.

    O que será? Board no mato? :S

    Cumps!
     
    Última edição: 29 de Março de 2007
  2. Ricardo92

    Ricardo92 I'm cool cuz I Fold

    O mais provável e tar o slot AGP lixado, digo eu.
     
  3. NetEnforcer

    NetEnforcer Power Member

    Pois...também estou a ver que sim! Não tou a ver mais nada..ja se desmontou tudo 1 a 1...e não resultou...:S testou-se com varias memorias, varias placas graficas...e nothing :X

    RIP Motherboard? lol
     
  4. Tuca

    Tuca Power Member

    possivelmente é a board que está marada !

    ps. nao conseguis-t arranjar uma foto maior para por ? dass ..temos que andar com scrool po lado e pa baixo uns "metros" ... lol
     
  5. Ricardo92

    Ricardo92 I'm cool cuz I Fold

    Anda tem garantia?
     
  6. NetEnforcer

    NetEnforcer Power Member

    Pronto! A cena da imagem ja foi corrigida! :lol: sorry :P

    Quanto à garantia...neps...ja expirou :(
     
  7. Tuca

    Tuca Power Member

    fazendo reset á cmos, actualizando a bios e assim ..continua com esse problema ?
    pah ..sinceramente pifou a board ..ou arranjas-t outra ..ou falas com alguem que consiga reparar essa!
     
  8. NetEnforcer

    NetEnforcer Power Member

    Pois...ja se flashou a bios, já se fez reset à cmos...nothing!

    Vamos la ver se tenho que arranjar nova ou nao :x
     

Partilhar esta Página