1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Board SL-75DRV (ddr 266 athlon) (à espera de resposta... pc aberto)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Andre1979, 5 de Outubro de 2005. (Respostas: 2; Visualizações: 456)

  1. Andre1979

    Andre1979 Power Member

    acho que a board ou algum componente deu o berro mas não sei idenficar o problema (e para levar a uma loja e cobrarem-me 25€ para dizerem que tá avariada... )

    então é assim ao iniciar dá um Beep longo e penso que depois dá logo dois curtos... depois fica a apitar constantemente

    na descrição deeste site --> http://www.computerhope.com/beep.htm#04
    o problema é:
    que quer dizer isto? (será que a placa gráfica foi com os porcos?... isso é impossivel porque já a experimentei no outro pc e funciona sem problemas)

    e isto que quer dizer?...
    sou o verdadeiro NOOB nestas coisas... :P
     
  2. Cooling

    Cooling 1st Folding then Sex

    encaixa melhor ram, placa grafica ou ve se tens algum componente desencaixado...eu desmontava isso tudo e montava fora da caixa em cima de uma caixa de cartao ou assim
     
  3. Andre1979

    Andre1979 Power Member

    Para Já fiz como dizia numa thread já berta ... deixei apenas as memorias e o processador ligado... e comecei a ver que tipo de beeps fazia... e volta a fazer os mesmos.... as memorias já experimentei com cada uma delas (são duas ) em todas as posições (são três) a par ou uma dee cada vez.. os beeps são sem pre os mesmos... desconfio que a board deu o berro... :(

    sem memorias dá um Beep longo....
     
    Última edição: 5 de Outubro de 2005

Partilhar esta Página