1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bomba watercooling morreu?? k acham? help...

Discussão em 'Modding e Overclock' iniciada por Sesto_Sento, 17 de Setembro de 2005. (Respostas: 5; Visualizações: 754)

  1. Sesto_Sento

    Sesto_Sento Power Member

    tou paki com um pekeno problemazito... a cerca de 2 semanas o meu mobile marou-se e fikei uns dias sem pc. tudo bem andei uns dias sem pc, e entretanto mudei pa a64 e o sistema de agua nao teve em uso pk o venice tava a ser arrefecido por um zalman 7700 AlCu k faz mt bem o seu papel, mas isso nao tem nd a ver com o prob.
    Ora hj xegou o sistema de retençao po bloco nexxxos XP Silver e la fui eu montar o sistema de agua aki no venice. o problema e k kuando ia começar a monta-lo meti a mao no reservatorio (Bomba Eheim S600) e senti akilo mt kente. abri lg o reservatorio e agua tava a eskaldar.
    o sistema teve todo montado como sempre, nem lhe mexi dsd k o pc se marou, e teve sempre com a bomba ligada a electricidade, mas nao funcionou durante estas 2 semanas.
    Será k a bomba deu o berro por tar ligada a electricidade sem tar a funcionar?? acho isto mt estranho. se alguem me poder dar uma ajudita ou tenha ideia se ela morreu ou nao agradecia.
    obrigado
     
  2. FELiYCORA

    FELiYCORA 1st Folding then Sex

    tipo sem tar a funcionar cm? nao tinhas agua no sistema?
     
  3. Sesto_Sento

    Sesto_Sento Power Member

    tinha agua no sistema. o sistema tava tal e kual komo kuando o pc se passou, a funcionar as mil maravilhas, agr kuando voltei a ligar jah tava assim...
     
  4. sl4ck

    sl4ck Power Member

    não entendo o k keres dizer com ligar, eu tenho a S600 e a unico forma de ligar é por a ficha na tomada, não tem botao nenhum, explica-te melhor :)
     
  5. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    A bomba não está a funcionar? Não circula a água é isso? Se sim está avariada. Para a agua estar quente é o que dá a entender.
     
  6. digital_jesus

    digital_jesus I fold therefore I AM

    Abre o reservatório e ve se a bomba funciona kuando a ligares.
    Se funcionar aconselho-te a lubrificar o rotor ke akilo tem um pouco de massa no encaixe do veio.
    tive 1 k tb n funcionava devido a depósitos formados durante o funcionamento nessas zonas k tem massa.
     
    Última edição: 18 de Setembro de 2005

Partilhar esta Página