1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Boot atrasa na detecção dos IDE's

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por IceTapanho, 4 de Janeiro de 2006. (Respostas: 4; Visualizações: 580)

  1. IceTapanho

    IceTapanho Power Member

    Boas,
    Desde há cerca de 2 ou 3 semanas para cá noto que o meu PC, após o check da RAM, fica um tempo mais longo do que costumava ficar na detecção dos IDE's (primary e secondary). Demora aí uns 10 segundos (se calhar nem tanto, talvez 7, n contei...) a fazer uma tarefa que dantes fazia mal acabava do NVRAM check.

    Penso que não alterei nada (para alem de ter tirado 1 fan e colocado 1 nova mas está a funcionar bem), o disco e as 2 drives de CD/DVD estão a funcionar bem, mas esta lentidão é que estou a achar muito estranha. Será que algum dos componentes está a ficar com problemas? será dos cabos IDE?
    Há algum tool que possa usar para procurar por algum problema?

    Toda a ajuda é bem vinda :)
     
  2. Morpheus

    Morpheus Banido

    liga o smart pode ser algum disco que te esta a preparar alguma
     
  3. IceTapanho

    IceTapanho Power Member

    E o que é o smart? (sorry pela ignorancia...)
     
  4. IceTapanho

    IceTapanho Power Member

    Fui ao site do fabricante e corri o tool deles e deu que o disco está OK.
    Mais alguma sugestão?? (pelo sim pelo não vou fazer um back-up total ao disco. gasto montes de DVDs mas mais vale prevenir acho eu...)
     

Partilhar esta Página