1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Boot Cd - Ubuntu

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por Tetsu, 26 de Dezembro de 2005. (Respostas: 18; Visualizações: 1326)

  1. Tetsu

    Tetsu Power Member

    Boas, fiz umas pesquizas aqui pelo forum e não encontrei ninguém com um problema semelhante, pelo que espero que esta duvida não tenha ja sido esclarecida algures por aqui.
    Estava a querer instalar uma distribuição de linux, mais precisamente a ubuntu 5.10 e inclusivé, saquei 3 cd's de instalação, o live cd e o cd de instalação tipo i-386 e o cd de instalação para pc's com estruturas amd64. Tenho um amd 3200+, por isso não sabia exactamente qual cd sacar lol, de kualker forma, o meu problema é que já tenho os 3 gravados para cd e quando incio o pc, ele vai logo directamente para o windows, eu até já desactivei o segundo e terceiro dispositivo de arranque e deixei só o cd-rom e no entanto segue sempre para o windows. Agradecia a vossa ajuda. Obrigado desde já :sad:
     
  2. HecKel

    HecKel The WORM

    Tens a certeza que os cd's estão bem gravados? Pode ser esse o problema..., se garantes que tens tudo configurado na BIOS para arrancar pelo pc.

    Uma dica para confirmares se é problema de gravação, pelo menos o livecd tem "versão" de windows, isto é, corre em windows para te apresentar algumas aplicações do ubuntu. Experimenta acederes ao cd pelo windows e confirma se está tudo "ok".

    Esta é a unica dica que te posso dar..., se tá tudo configurado para correr pelo cd..., suponho que só possa ser má gravação.

    abraços, HecKel
     
  3. Tetsu

    Tetsu Power Member

    Obrigado, mas já tinha tentado, e de facto isso funciona, mas no arranque simplesmente não dá. Os cd's parecem estar assim bem gravados :(
     
  4. kingdom

    kingdom 1st Folding then Sex

    Danieluz isso tambem me acontece ás vezes. Mesmo com cds supostamente bem gravados não consigo arrancar com eles pelo boot.

    Segue a sugestão do HecKel e inicia a instalação do Ubuntu através do Windows. Se não conseguires, grava o .iso para um dvd e deves conseguir arrancar pela BIOS. Não conheço explicação para isso, mas a verdade é que os dvds que eu gravo arrancam pela BIOS, enquanto que os cds não..

    Cumps
     
  5. Alone I Break

    Alone I Break 1st Folding then Sex

    Isso também me aconteceu , acho que fui carregando no F11 e arrancou , também mudei na BIOS mas não valeu de nada.
     
  6. Tetsu

    Tetsu Power Member

    Obrigado a todos pelas respostas, mas, uma duvida, que cd devo utilizar para a instalação?
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member


    Para instalação deves usar o i386. O LiveCD não dá para instalar. Vai dar em principio a partir da nova versão que sai em Abril. O 6.04.

    Não recomendo a versão AMD64 pq há algumas coisas que não vão correr nessa versão.

    Vê a thread do Ubuntu aqui no forum:
    http://www.techzonept.com/showthread.php?t=73652

    Ainmda ninguem disse mas um dos erros que podes estar a fazer é tentar descomprimir a imagem que sacas da net. Aquilo é a iso e deves gravar assim mesmo com o Nero por exemplo. Conheço quem tenha feito isso :D
     
  8. Tetsu

    Tetsu Power Member

    Metro, obrigado pela resposta rápida, eu já dei uma grande vista de olhos a essa thread anteriormente ;) e lol não eu não a tentei descomprimir, eu gravei logo com o alcohol 120% ;)
     
  9. Metro

    Metro Benevolent Dictator For Life
    Staff Member


    O que eu disse acontece aos melhores;)
    Realmente ele tem obrigação de correr do cd-rom bastando para isso alterar a ordem do boot. Se não está a fazer isso não sei:(
    Tenta gravar com o Nero a ver. Usa um CD-RW para não andares a estragar CDs;)
     
  10. QuickFire

    QuickFire What is folding?

    PS: Os RW's são do piorio para fazer boot :| no meu caso quando são para boot é sempre CD-R que detecta sempre ao contrario dos RW :|
     
  11. HecKel

    HecKel The WORM

    Hipotese B: Crava um CD Original a alguem que o tenha mandado vir ;) eu só mando vir de 2 em 2 lançamentos..., tenho o 5.04 (apenas um..., os outros já se foram), certamente existem ainda uns quantos com cds do 5.10 a mais ;)

    Nada como tentar..., e garantidamente esta é a hipotese mais fiável :)

    abraços, HecKel
     
  12. Tetsu

    Tetsu Power Member

    Eu já fiz ontem o pedido para me enviarem, lá através do site original. Já agora, através do F11, aparece-me a janela para escolher o dispositivo de boot, e aparece-me logo como predefinido o Disco Rigido, e apesar de eu depois selecionar o cd-rom, não dá, vai na mesma para o windows, portanto essa solução já está posta de parte. =/
     
  13. HecKel

    HecKel The WORM

    A entrega demora cerca de 4-5 semanas..., não sei se estás com mt vontade de esperar :)

    abraços, HecKel
     
  14. Tetsu

    Tetsu Power Member

    Ok, gravei o cd de instalação num Cd e num DVD, pus o cd no leitor/gravador de dvd e o dvd no leitor de dvd, e pus o leitor como primeiro dispositivo de boot e o gravador como segundo, desta forma não acontece nada e entra para o windows. Agora, quando desactivo "Boot another device" dá-me o seguinte erro:
    Verifyin DMI Pool data
    Disk Boot Failure, insert System disk and press enter

    =/
     
  15. Metro

    Metro Benevolent Dictator For Life
    Staff Member


    Que board tens?
    Estás a fazer tudo bem na BIOS?
    Por essa logica nunca terias conseguido instalar o Windows no PC.
    Algo está errado e eu ainda não percebi.
     
  16. Tetsu

    Tetsu Power Member

    Tenho uma Msi K8N Neo4 Platinum Sli =/
     
  17. banid0

    banid0 Power Member

    Experimenta mudar de drives..ainda ontem tive num pc que no gravador nao dava e no leitor dava,este ultimo era o master
     
  18. Tetsu

    Tetsu Power Member

    Esta é a minha motherboard ..
     
  19. Tetsu

    Tetsu Power Member

    Pessoal, obrigado a todos pela ajuda, o problema já está resolvido :D actulizei a bios e pronto já funciona :D
     

Partilhar esta Página