1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Boot mto lento derrepente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Megaman, 4 de Março de 2006. (Respostas: 24; Visualizações: 1489)

  1. Megaman

    Megaman Power Member

    Tanto o meu Desktop (P.4 2.8GHz C, 160Gb disco dividido em 4 partiçoes, 1Gb DDR 400mhz, Asus P4C800-e Dlx., Ati 9700pro) como o meu portatil ( acer aspire 1692 wlmi) de uma hora para a outra começaram a fazer boots mto longos, até ao loading do W. XP vai bem mas depois do ecra de boas vindas fico lá mto tempo só com a seta do rato e a imagem de fundo visiveis e n há aparente actividade do disco durante esse minuto ou 2 e depois de carregar tudo os computadores ficam a trabalhar normalmente. Nao é virus p fiz varios scans com o kapersky e n detectou nada e n é spyware pk fiz nos 2 um scan com o spybot e ele tambem n detectou nada. Em modo de segurança (com rede) tanto um como outro entram mto bem.

    Para n estar a abrir outro topico, tambem tenho outro problema, que é que n consigo fazer uma rede domestica entre o meu desktop e laptop pk no laptop diz sempre conectividade limitada ou enixistente apesar de no meu desktop dizer k esta tudo bem. passo a explicar melhor em esquema:

    Cable modem---»USB---»Desktop(=funciona)-----»RJ 45-----»laptop= nao funciona
    Cable modem----»RJ 45----»laptop= funciona

    Agradeço desde já alguma ajuda k me for dada.
     
    Última edição: 4 de Março de 2006
  2. Sway

    Sway To fold or to FOLD?

    para queriar a rede domestica seguis-te estes passos?

    modem -> PC -> portatil ligados.

    depois:

    painel de controlo -> ligações de rede -> configurar uma rede domestica ou de escritorio (nao sei ao certo se diz isto pq o meu é ingles) -> definir o PC como o que recebe net do modem -> definir o portatil como o que recebe net -> next -> next -> finish -> reboot (obrigatorio).

    fizes-te isto?

    o outro assunto nao faço ideia!:x2:
     
  3. softinmotion

    softinmotion Power Member

    possivel resposta

    Bom dia,

    Pelo que indicas pode ser um de dois problemas :

    Podes ter spyware, mas para detectares se tens aconselho usares mais do que 1 remover pelo menos dois ou 3 (podes ir ao www.download.com), mas aconselho pelo menos o adware.

    Pode ser um problema de rede, ou seja tentaste configurar uma rede doméstica, mas ficou mal configurada e por isso quando arrancam os computadores ficam à espera de resposta de um servidor DHCP (o computador que fica como servidor) e dai o tempo de resposta
    Este será o problema se a lentidão é só no inicio.

    Espero ter ajudado

    Manuel Costa
     
  4. Megaman

    Megaman Power Member


    Fiz o k disseste e continua a dizer no portatil k a conecção é limitada ou inixistente.
     
  5. The King

    The King Power Member

    Também já tive um problema desses de boots muito lentos, e também acho que não era virus nem spywares porque tenho muito cuidado com essas coisas. Acho que tinha a ver com qualquer coisa recentemente instalada, drivers, jogo, qualquer coisa, porque pus-me a desinstalar cenas e o problema desapareceu. Pensa nas ultimas coisas que instalaste e vê lá se não será uma dessas coisas a fazer conflito. De qualquer maneira certifica-te que tens o windows com os updates feitos, saca o autopatcher para isso que é mais fácil.

    Quanto à rede, compra um router. Por 40 euritos compras um novo, ou então compra um usado aí no forum.
     
  6. G85

    G85 Power Member

    Autopatcher? isso está disponivel no site da microsoft?
     
  7. Megaman

    Megaman Power Member

    Tens Razão eu desliguei a net tanto de um como de outro e fizeram boots normalissimos :)
    Mas se eu fiz como o Sway diz eu n devo ter configurado mal uma rede domestica. E mesmo configurando como o sway diz continuo a ter no portatil conexao limitada ou inixistente. Este problema já me esta a chatear :@
     
    Última edição: 5 de Março de 2006
  8. Megaman

    Megaman Power Member

    Mudei o portatil para receber internet directamente do modem e coloquei o Pc normal para receber a net do portatil e agora é o PC k diz k tem ligaçao limitada ou enixistente. Portanto fiquei na mesma. >(
     
  9. Nocode

    Nocode Power Member

    O cabo de rede que estás a usar é cross ?

    O cabo tem de ser cross em ligações entre 2 computadores...
     
  10. Megaman

    Megaman Power Member

    Sim é um cabo crossover.
     
  11. Nocode

    Nocode Power Member

    E os IP's que estás a usar são dinamicos ou fixos? Experimenta colocar os IP's manualmente, tipo no Desktop 192.168.0.1 e no laptop 192.168.0.2, Gateway 192.168.0.1

    No laptop com um IP manualmente colocado por ti, não deve dar a mensagem de conectividade limitada ou inexistente.
     
  12. Megaman

    Megaman Power Member

    E como ponho manualmente os IP's?
     
  13. Nocode

    Nocode Power Member

    Painel de Controlo -> Ligações de Rede -> Ligação de area local -> Propriedades -> TCP / IP (Protocolo Internet) -> Propriedades -> Utilizar o seguinte Endereço IP
     
  14. Megaman

    Megaman Power Member

    Dexou de aparecer a mensagem mas mesmo assim nao tenho net (utilizei o firefox e diz "firefox can't find server at www.google.com")
     
  15. Nocode

    Nocode Power Member

    Então agora vais testar a ver se há comunicação entre os 2 PC's:

    Vais ao Dos no portátil (Menu Iniciar - > Executar - > cmd) e escreve

    ping 192.168.0.1

    Confirma se obténs respostas, se não obtiveres experimenta correr novamente no PC que vai partilhar a ligação o assistente de configuração de rede.

    Se tiveres respostas tá a haver comunicação entre os PC's, experimenta novamente no portátil voltar ao quadro onde colocaste manualmente os IP's e no 1º campo dos servidores de DNS mete também 192.168.0.1
     
  16. Megaman

    Megaman Power Member

    Quando faço ping ele diz k o tempo expirou 4 vezes e diz que a perda foi de 100%. Já fiz o assistente de configuração 3 vezes e continua a n haver comunicaçao.
     
  17. Nocode

    Nocode Power Member

    Ok, então novamente através do Dos (Iniciar - executar - cmd) escreve ipconfig /all e diz-me o que aparece em ambos os computadores.
     
  18. Megaman

    Megaman Power Member

    PC:
    Configuração IP Windows
    Nome do sistema afintrião: Desktop
    Sufixo DNS principal:
    Tipo de nó: desconhecido
    Rota IP activado: Sim
    WINS Proxy activado: Não
    Lista de procura de sufixo de DNS: netvisao.pt

    Adaptador ethernet ligação de area local:
    Sufixo DNS especifico da ligação:
    Descrição: 3Com Gigabit LOM (3C940)
    Endereço físico: 00-0C-6E-39-C9-70
    DHCP activado: não
    Endereço IP: 192.168.0.1
    Mascara de sub-rede: 255.255.255.0
    Gateway predefinido:

    Adaptador ethernet ligação de área local 3:
    Sufixo DNS especifico da ligação: netvisao.pt
    Descrição: RCA USB Cable Modem
    Endereço físico: 00-10-95-9B-9E-C8
    DHCP activado: Sim
    Autoconfiguraçao activada: Sim
    Endereço IP: 84.90.52.127
    Mascara de sub-rede: 255.255.248.0
    Gateway predefinido: 84.90.48.1
    Servidor DHCP: 10.0.0.24
    Servidores DNS: 213.228.128.6
    213.228.128.5

    Concessão obtida: domingo, 5 Março 2006 20:20:34
    concessão obtida valida até: domingo, 5 março 2006 22:20:34


    Portatil:
    Configuração IP do Windows

    Nome do Sistema anfitrião: Acer
    Sufixo DNS principal:
    Tipo de nó: Misto
    Rota IP activado: Nao
    WINS proxy activado: Nao

    Adptador ethernet ligação de área local:
    Sufixo DNS especifico da ligação:
    Descrição: Broadcom NetXtreme Gigabit Ethernet
    Endereço físico: 00-C0-9F-A2-65-3D
    DHCP activado: Nao
    Endereço IP: 192.168.0.2
    Mascara de sub-rede: 255.255.255.0
    Gateway predefinido:
     
  19. Nocode

    Nocode Power Member

    Ok, no portatil falta configurar o gateway predefinido para 192.168.0.1 (no mesmo sitio onde colocaste o endereço IP manualmente).

    Coloca também no 1º campo dos servidores DNS 192.168.0.1
     
  20. Megaman

    Megaman Power Member

    Fiz o k disseste e tornei a configurar uma rede domestica mas mesmo assim continuo sem net no portatil
     

Partilhar esta Página