1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

bord n dá som e pc desliga-s ao ligar usb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mulato, 18 de Janeiro de 2007. (Respostas: 2; Visualizações: 714)

  1. mulato

    mulato Power Member

    boas ppl td bem?
    1º problema
    comprei a pouco tempo uma bord msi 478..
    montei td direitnho..pc a funcionar..so k tenho um problema, sempre k ligo um usb o pc desliga-se..e por exemplo o modem k é por usb n funciona bem..o pc as vezes do nada desliga-se..n entendo!!
    ja trokei font, disco..oproblema continua.
    o k poderá ser??alguem k me ajude..


    2º problema..
    tenho outro pc com uma bord ASUS A8N-SLI SE
    k estava num pc e meti no meu..mas o pc simplesment deixou d dar som..
    ja instalei os drivs e nada..n ha som8|8|
    al

     
  2. Froz3n

    Froz3n I fold therefore I AM

    Bom a meu ver:

    1º problema:

    Parexe me ser um problema da entrada USB, ja ke dixes ke o modem tambem nao funcava bem através dela... Ou isso, ou tens algum hardware ligado em conflicto com isso! Experimenta desligar kuase tudo msm do Pc, xepto o rato e o teclado e o monitor e experimenta de novo... Mas parexe ser mais problema da placa com entradas USB

    2º Problema:

    Ja verifikaste se esta tudo bem ligado?? Suponho que tenhas visto:

    Placa de Som: OnBoard Realtek ALC850 8 canais AC 97

    Portanto poderá ser falha da motherboard neste caso... Deu o berro ou ta mal ligada ***** koisa assim

    Cumps dá resposta
     
  3. mulato

    mulato Power Member

    bem..
    kt ao usb a unica coisa k tenho ligado é mesmo o rato e teclado..e o modem..
    e kanto ao som, ja revi td,comprei agora uma placa d som e nada..continua sem som..
     

Partilhar esta Página