1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Breakes nos jogos

Discussão em 'Windows 7 e anteriores' iniciada por Jonybat, 11 de Março de 2008. (Respostas: 3; Visualizações: 461)

  1. Jonybat

    Jonybat Folding Member

    Boas...

    Acontece que há uns tempos lembrei-me de voltar a jogar Far Cry, instalo e tal, tudo bem. Chego ao jogo...da 1ª vez corre tudo bem...da 2ª e seguintes o jogo simplesmente andava aos "breakes"...(não sei outra maneira de explicar)...o mais parecido seria "o jogo salta frames"...

    Acabei por desinstalar o jogo...depois de tentar com vários patches, concluí que deveria ser incompatibilidade do mesmo com o meu sistema.

    Agora o presente...instalei o Crysis e acontece que corre bem "de vez em quando"...e o de vez em quando é nas vezes que não acontece o que referi anteriormente com o Far Cry. Como foi a segunda vez que uma coisa destas me acontecia (e entretanto já foram muitas mais) eu achei estranho.

    O que é certo é que esses "breakes" só detectei em 3 sítios...que foram os dois mencionados acima (que por acaso são dos mesmos produtores) e o ATITool...Fica aqui um curto vídeo para mostrar os ditos "breakes". Visto isso...nesses dois jogos acontece praticamente o mesmo...só que os frames não voltam atrás.

    As únicas ditas soluções temporárias que eu encontrei foram: reiniciar o PC (só funciona de vez em quando) e desinstalar as drivers da gráfica, reiniciar a máquina, instalar de novo e reiniciar novamente...mas passado pouco tempo volta a acontecer :(

    Só para concluír...A placa não está com Overclock quando isto acontece, não tenho temperaturas altas nem na gráfica nem no CPU, corri 3h de "Scan for artifacts" do ATITool sem qualquer problema e não tenho nenhum processo de fundo a "consumir" o processador...

    Desde já obrigado a quem resolver este enigma ;)
     
  2. Jonybat

    Jonybat Folding Member

    Sou o único? :confused:
     
  3. Sirene

    Sirene Power Member

    Poderá ser o overclock que tens na gráfica que a tenha lixado...
     
  4. Jonybat

    Jonybat Folding Member

    Eu de momento não tenho OC...e não foi por ter usado com OC que estragou...porque estragado ou dá ou não dá...

    Até porque tive a jogar ainda à pouco e não tive problemas nenhuns...É conforme calha :S
     

Partilhar esta Página