1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Bridge PCI

Discussão em 'Windows 7 e anteriores' iniciada por dexterzinho, 31 de Janeiro de 2009. (Respostas: 11; Visualizações: 1485)

  1. dexterzinho

    dexterzinho Power Member

    Ontem formatei o meu computador e estive a instalar o windows xp. Depois de tudo instalado e actualizado houve uma coisa que não consegui resolver. Quando vou ao gestor de dispositivos aparece-me um ponto de interrogação no seguinte "outro dispositivo Bridge PCI". Não faço a minima do que isto seja nem que driver tenho que intalar aqui. Será que alguem me pode ajudar? Se for preciso mais alguma informação é so dizerem-me..obrigado
     
  2. dexterzinho

    dexterzinho Power Member

    como vejo isso? (desculpa..é que sou UM BOCADO ignorante nestas coisas)
     
  3. dexterzinho

    dexterzinho Power Member

    andei a pesquisar e instalei o programa "everest" que segundo percebi faz-me um "duagnostico" ao pc e diz-me os hardwares e dispositivos instalados. Quando vou a dispositivos PCI no everest tem la um dispositivo que se chama "Intel 82801FBM ICH6-M - LPC Bridge [B-2]". Isto ajuda em alguma coisa? obrigado desde já.
     
  4. Hugus

    Hugus Power Member

    Provavelmente deve ser alguma placa de rede ou modem, como já foi dito acima, ajudava melhor saber qual é a tua motherboard, como tens o everest, procura por algo que diga placa mãe ou algo assim.
     
  5. dexterzinho

    dexterzinho Power Member

    Aparece no Everest o seguinte então:

    Tipo de processador: Mobile Intel Pentium M 740, 1733 MHz (13 x 133)

    Nome da Placa Mãe: Unknown i915M Notebook

    Se for preciso outra coisa digam..obrigado
     
  6. dexterzinho

    dexterzinho Power Member

    como sei quais os drivers para o chipset? Devem ser uns especificos não é? como vejo isso?
     
  7. dexterzinho

    dexterzinho Power Member

    Já os tinha instalados mas voltei a instalar e nada...continua o mesmo problema...:confused:
     
  8. dexterzinho

    dexterzinho Power Member

    Usei a seguinte ferramenta da Intel (Intel® Chipset Identification Utility) que me deu os seguintes resultados:


    Chipset
    Detected Chipset:
    Mobile Intel(R) 82915GM/*****/910GML Express Chipset family
    Chipset Components
    Memory Controller:
    Mobile 82915GM/*****/82910GML
    I/O Controller:
    Failed to identify your ICH

    Integrated Graphics:
    Mobile Intel(R) 82915GM/*****, 910GML Express Chipset Family

    Pelo que vejo ha ali um controlador que ele não detecta...será esta a causa do problema?
     
  9. dexterzinho

    dexterzinho Power Member

    mais alguma dica?

    Edit:problema resolvido..desinstalei todos os drivers e voltei a instalar e pronto..resolvi o problema. obrigado a todos que tentaram ajudar.
     
    Última edição pelo moderador: 1 de Fevereiro de 2009

Partilhar esta Página