1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Brilho muito baixo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fabiodias, 6 de Julho de 2012. (Respostas: 21; Visualizações: 1250)

  1. Olá boa noite.

    Tenho um computador que formatei e instalei de novo o w7 tudo direitinho.. Acontece que o brilho do ecran está incrivelmente baixo... E não o consigo alterar, nem nas configurações dos planos de energias, nem configuraçoes de poupança de bateria nem em nenhum outro sítio. Não mexe, nem para menos nem para mais... Alguém já teve o mesmo problema e que me possa ajudar? :'(

    Cumprimentos,

    Fábio Dias
     
  2. _BeBeDo_

    _BeBeDo_ I fold therefore I AM

    Tens a gráfica devidamente instalada em termos drivers e software? E quanto aos menus de atalho do teclado,Tens a tecla FN a funcionar ?
     
  3. Sim, tenho tudo direitinho.. O fn funciona.. Pelo menos as do volume..
     
  4. Skylow

    Skylow Power Member

    Liga um portatil ao ecrã para tirar as duvidas de algum pin com mal contacto ou mesmo avaria do monitor
     
  5. Romani48

    Romani48 Power Member

    mas as de volume funciona e ves no icon do windows q ele aumenta e diminui ou aparece a animação/informação do sistema mesmo?
    isso para mim é falta de drivers ACPI do portatil que activa o correcto funcionamento das teclas FN e deixa te mudar a iluminação do ecra, wifi ligado ou desligado, etc etc
     
  6. O problema é mesmo esse.. As teclas fn funcionam, mas o brilho nao mexe.. De qualquer das formas vou instalar de novo as drives, ou formata-lo outra vez para tirar as duvidas..
     
  7. Obrigado pela ajuda. Depois digo algo
     
  8. Romani48

    Romani48 Power Member

    em caso de nao conseguires fazer nada, saca o ubuntu (linux), entra no liveCD, e ve se la as teclas funcionam.. se funcionar é problema de drivers

    ja agr que portatil é?
     
  9. É um sony vaio vpc-s12x9e... Não faço ideia o que seja isto..
     
  10. _BeBeDo_

    _BeBeDo_ I fold therefore I AM

    Hmm.. o estranho é não conseguires nem nas definiçoes de energia .. por isso é que perguntei se a grafica estava bem instalada ...

    Mas a barra de ajuste lá nas opções aparece correto ? Mesmo que metas ao máximo não produz nenhum efeito ?
     
  11. Pois.. A questão é essa.. Aparece tudo direitinho... Nem um Bug nem falta nenhum controlador nem nada...
     
  12. djbee

    djbee Power Member

  13. Viva, acabei de formatar de novo e após instalar a drive da chipset o brilho foi-se abaixo... foi a unica drive que instalei para alem da de wireless........ como faço para desinstalar a chipset ou para fazer um upgrade? Instalei a "Intel Chipset Driver 9.1.1.1025".
     
  14. Marcelo5

    Marcelo5 Power Member

    ainda nao o consegues mudar o brilho?
     
  15. djbee

    djbee Power Member

    se nao me engano nao dá para desinstalar os drivers do chipset propriamente ditos. dá é para actualizá-los. descarrega a versao mais actualizada e intala para ver se resolve
     
  16. _BeBeDo_

    _BeBeDo_ I fold therefore I AM

    Ou foi tudo coincidência e o monitor avariou mal após a formatação ou passa-se algo mesmo com o software/drivers.

    Que gráfica é que é ? edit: já vi o teu post onde referiste o modelo, é uma intel HD.

    Instalaste a gráfica através do windows ou pelo site do fabricante do portátil ou do fabricante da própria gráfica ?

    Já tentaste ver nas definições da própria gráfica ?
     
  17. Romani48

    Romani48 Power Member

    volto a dizer: nao tem nada a ver com drivers de chipset ou gráfica, mas com os drivers do ACPI

    vai ao site do teu portatil e faz isto por esta ordem:

    Instalar Vaio event service
    Reinicia
    Instala Sony DLL Utils
    Reinicia
    Instala Sony shared Library

    e deve ficar a funcionar ;)

    site: http://www.sony.pt/support/pt/product/VPCS12X9E_B/updates
     
  18. Bem, obrigado pelas vossas opções.. Mas vou dar mais umas informações.. Tive a fazer mais uns testes no pc.. e o brilho nao fica baixo por instalar nem drive do pci, ou chipset ne nada parecido.. o brilho vai abaixo quando instalo aquelas actualizaçoes iniciais maravilhosas do windows update.......
     
  19. Romani48

    Romani48 Power Member

    ja fizeste o que eu disse a cima?
     

Partilhar esta Página