1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Browsers(problema)

Discussão em 'Windows Desktop e Surface' iniciada por serg@, 6 de Novembro de 2007. (Respostas: 3; Visualizações: 673)

  1. Boas
    Gostaria de saber se me podem ajudar a resolver um problema que tenho
    Tenho o vista premium e actualmente fiz actualização do browser do firefox e fiquei sem abrir qualquer pagina diz que não encontra o servidor.
    Voltei a tirar a versão nova e coloquei a antiga e não dá para abrir qualquer pagina,isto tambem fiz com o opera e a mesma coisa,mas fiz o restauro do sistema e as mesmas versões que tento instalalar dão.
    Ou seja os browsers trabalham mas se ue desinstalar e voltar a instalar já não dão.
    Já desativei o antivirus kaspersky,já desativei a firewall,já desativei o windows defender.já corri cclear já não sei o que fazer.
    Quem tiver soluções que me ajude.
     
  2. friezens

    friezens Power Member

    A ligação à internet funciona?
     
  3. Boas
    Sim a internet funciona neste momento com o Opera9.23 e IE sem fazer actualização para as versões novas se não tambem não dão,já o firefox após a actualização que fiz para a nova versão nunca mais deu nem as versões antigas.
     
  4. Assunto resolvido era o antivirus que tinha bloqueado as ligações sem eu me reparar.
    Obrigado pela atenção
     

Partilhar esta Página