1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

BSOD Memory_Managment

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Silva16, 21 de Fevereiro de 2009. (Respostas: 14; Visualizações: 717)

  1. Boas,

    Desde que instalei o Windows Vista Home Premium x64, comecei a ter os famosos Bluescreens aleatóriamente. Normalmente ocorrem no fim da instalação de um programa ou enquanto estou a jogar. Por exemplo na instalação do Winrar sempre no fim da instalação dá um BSOD Memory_Managment.

    Nunca me tinha ocorrido este problema, desde que instalei o Windows Vista Home Premium x64. Para resolver o problema ja formatei o PC e pus novamente o Windows Vista Ultimate x64, onde nunca me ocorreu um BSOD, mas continuo exactamente com o mesmo problema.

    Ja usei o MemTest, mas não tenho erros nas memórias. Ja experimentei mudar as memórias de slot e continua o mesmo problema. Eu acho que muito extranho esta situação, porque as memórias não tem sequer 2 meses e o computador só da o BSOD em certas situações.
     
  2. rustyballzz

    rustyballzz Power Member

    quais as velocidades , voltagens , timmings das memorias?
     
  3. GSKILL KIT 4GB DDR2 1066MHZ PK (CL5)

    Caracteristicas:

    Main Board - intel
    System - Desktop
    System Type - DDR2
    M/B Chipset - intel X38,
    intel P35,
    intel 965,
    intel 975
    CAS_Latency - 5-5-5-15
    Capacity - 4GB (2GB x 2)
    Speed - DDR2-1066 (PC2-8500)
    Test_Voltage - 2.0 ~ 2.1 Volts
    PCB - 8 Layers PCB
    Registered/Unbuffered - Unbuffered
    Error_Checking - Non-ECC
    Type - 240-pin DIMM
    Warranty - Lifetime
     
  4. rustyballzz

    rustyballzz Power Member

    referia na bios.
     
  5. Eu não alterei nada, apenas a memória para 1066 mhz, porque por defeito fica em 800 mhz.

    E alterei o multiplicador do processador para 9.0, porque tava a funcionar também apenas a 6.0.
     
  6. rustyballzz

    rustyballzz Power Member

    subiste a voltagem da memoria?
     
  7. Não subi a voltagem, porque as memórias são de 1066 Mhz... Era presiso?

    Mas já fiz o teste e elas a 800 Mhz também dá o mesmo erro azul.
     
  8. rustyballzz

    rustyballzz Power Member

    sim é preciso.
    a board mete a 1.8v por defeito.

    cumps.
     
  9. E então altero para 2.0v ou 2.1v?
     
  10. rustyballzz

    rustyballzz Power Member

    sim , sao as voltagens aconselhadas pelo fabricante.

    cumps.
     
  11. Quando mudei as voltagens para 2.1v até hoje pensava que já estava tudo certo. Mas entretanto tive a tentar instalar o demo do supreme commander e apareceu-me novamente o BSOD.

    Existe ai um tópico no forum (Memoria ram 1066 ou 800?) em que um utilizador tem as mesmas rams que eu e estava a ter exactamente o mesmo problema. Ele mudou as rams para os slots pretos e parece que lhe resolveu o problema.

    Eu fiz exactamente o mesmo mas continuo com o problema dos BSOD.

    Existe alguma solução de contornar isto?
     
  12. NightscreaM

    NightscreaM Power Member

    Sim tb tinha BSOD,

    Pus nos pretos com 5-6-6-18 @ 2.1V e estão estáveis, fizeste isto ?
     
  13. Mas a latência das tuas memórias não são 5-5-5-15?
     
  14. NightscreaM

    NightscreaM Power Member

    Isso é para os 800mhz, pros 1066 tem esses tempos, experimenta la assim nos pretos
     
  15. Essa latência é para o teu modelo (4GBPQ). Para o meu modelo (4GBPK) a latência é 5-5-5-15, por isso acho que o problema não seja daí.
     

Partilhar esta Página