1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema BSOD quando está ligado ao power brick.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por chauffage, 22 de Junho de 2012. (Respostas: 2; Visualizações: 416)

  1. chauffage

    chauffage Power Member

    Boas,

    Infelizmente o meu laptop (Clevo M570RU) está mal da perna.
    Tenho passado vários dias à procura de solução, e ainda não consegui ver nada. Daí recorrer ao forum.

    O que sucede é que quando está ligado ao carregador, sem razão aparente, a placa gráfica (8800M GTX) começa a falhar. Tem mais incidência quando puxo mais pela gráfica (load de imagens em browsers lol, jogos, ou abrir e fechar janelas no desktop). Tenho Windows 7, e os erros são: "NVIDIA Windows Kernel Mode driver deixou de funcionar", ou o ecrã falha e/ou fica pixelizado, ou dá "NMI: Parity Check/Memory Parity Error", ou dá outro BSOD (não me recordo qual).

    O estranho é que quando está a utilizar a bateria funciona perfeitamente.

    As possíveis causas que eu tenho ponderado (e com as pesquisas que tenho feito):
    - Problema de voltagem (do power brick 20V, se bem que tentei com outro carregador universal e deu o mesmo erro - mas tinha uma voltagem inferior 19,5V)
    - Placa gráfica (simplesmente já deu o que tinha a dar e não está a lidar bem com as voltagens - mas podia falhar da mesma forma com a bateria)
    - Software (algum conflito das drivers - mas assim também devia de falhar com a bateria)

    Tentativas de solução:
    - Já fiz testes de memoria (por causa do erro NMI) - não deu erros.
    - Já eliminei/instalei drivers
    - Já tentei outro power brick, mas com voltagem inferior.

    O que acham que pode ser? Já aconteceu a alguém? Acham que há soluções?

    Espero que tenha oferecido informações suficientes. É uma pena porque é o primeiro problema que este laptop tem em 4 anos de uso intensivo.

    Obrigado
     
    Última edição: 22 de Junho de 2012
  2. mordock

    mordock Power Member

    A gama 8 das graficas da nvidia foi bastante problematica, tanto a nivel de desktops como de portateis, normalmente estas graficas têm tendências suicidas, isto devido as temperaturas que atingem e o material de que os chips e as soldas são feitos( o mesmo problema dos RROD das xbox e das YLOD das PS3)

    Não quero com isto dizer k a gráfica está a morrer, é apenas uma possibilidade, antes de lhe passar mos o atestado de óbito devias tentar:

    1) testar outras Rams só para fazer o despiste ( Embora pessoalmente nao acredite que possa ser daí o problema)

    2) caso a tua gráfica seja MXM, verificar se está bem encaixada, o dissipador limpo e pasta térmica bem aplicada, caso a gráfica seja onboard, verificar a pasta e o dissipador.

    3) formatar o disco e reinstalar o sistema operativo(pode ser algo a nivel de software)

    4) arranjar outra gráfica MXM(caso o sistema suporte) e experimentar.

    o meu raciocínio para o teu problema é o seguinte:

    A tua gráfica apenas pode estar a fazer esse problema apenas quando o carregador está ligado pois é apenas nessa altura que por norma o sistema fica em full load, em bateria normalmente nunca puxa a 100%.

    E em esforço o sistema pode ficar instável devido as razões que te dei no princípio, mas, como em hardware nao devemos apenas atacar o problema por um lado e ignorar o resto dei outras alternativas ...

    Tenta isso, se nao resolver nada em princípio o problema ou é da motherboard (caso o chip gráfico esteja na board) ou da gráfica caso esta seja MXM...

    Boa sorte
     
  3. Raspa

    Raspa Power Member

    Não tenho muita experiencia com portáteis mas normalmente quando o portatil está só a receber power da bateria a gráfica reduz os clocks e sendo assim não notas o problema.

    Quando está ligado a fonte a gráfica já funciona nos seus clock's normais e sendo assim sentes os problemas.

    A gráfica deve estar a morrer.

    Cumps
     

Partilhar esta Página