1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bsod

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HiGhVoIcE, 16 de Outubro de 2005. (Respostas: 6; Visualizações: 613)

  1. HiGhVoIcE

    HiGhVoIcE Power Member

    Ultimamente tem-me acontecido algo...estranho! De vez em quando, sem razão aparente, o sistema crasha de imediato (BSOD) e acusa o usbport.sys. As unicas coisas que tenho em usb são o rato, a impressora e o modem, por isso desconfio do modem... :confused:

    no entanto, o meu sistema é o mesmo faz meses e isto só começou a acontecer à bem pouco tempo :wow:
     
  2. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Tens a sygate personal firewall instalada?
     
  3. blueangelman

    blueangelman 1st Folding then Sex

    ja tentaste reduzir as possibilidades?

    liga o minimo de coisas aos usb e ver se tá tudo ok..se der erro o que ligaste é que tá a dar barraca..vou pelo modem mas testa e confirma.:)
     
  4. bsod

    bsod Power Member

    humm... kual é o teu modem?

    se for o */*$#% do speedtouch 330... eu ia por aí. tenho um ke por acaso so me da problems. está a correr com um PIII a 500 numa board Epox (portanto USB 1.1), e, mesmo não tendo nada mais a correr naquele bus, ele por vezes crasha tudo... ja me aconteceu esse erro, uma ou duas vezes (normalmente quando disconectava) - ultimamente n tem feito isso, ms tem feito outras coisas:

    por vezes manda a ligação abaixo e desliga-se: mesmo reconectando, so volta a ligar-se knd reinicio o pc... e se ligo algo cm uma pendisk, maq fotografica, etc... e dps a "desmonto", ele vai abaixo e so knd desligo e ligo é ke volta a funcionar... :(

    estou a frz os possiveis pra m livrar dele... knd tiver algum dinheirinho compro um router/switch e mando-o às urtigas... :D (n sei s ta bem escrito)

    cumps
     
  5. HiGhVoIcE

    HiGhVoIcE Power Member

    é impossivel dizer com certeza do que se trata pois só tenho o modem e o rato ligados (a impressora esta desligada)...o problema é que isto acontece esporadicamente e de forma aleatoria (em 1 mes, uns 3 BSOD sem ligação aparente entre eles...)

    firewall tenho a outpost...

    a minha hipotese é que o ficheiro está corrompido de alguma forma.... :rolleyes:
     
  6. HiGhVoIcE

    HiGhVoIcE Power Member


    é o 330 e até tenho um desses erros que dizes (disconecta e so ganha linha passado 120s) mas esse erro é muito estranho...tive 2 anos com ligação perfeita e, coincidencia das coincidencias, quando peço o contrato à clix começam a acontecer estas quedas maravilhas... >(
     
  7. Whooper

    Whooper Power Member

    Esse erro é do modem ADSL, o ST330 Usb.
    EU tive esse problema. solução:

    Actualizei as drivers do modem e comprei uma placa PCI USB 2.0 com 6 entradas e liguei la o modem. Resultado: acabaram-se o BSOD,:-D

    A placa PCI custou me pouco mais de 10€, axo q vale apena e ficas com mais portas USB:

    Rullz.:joker:
     

Partilhar esta Página