1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

BSPlayer...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jocker_Boy, 7 de Novembro de 2007. (Respostas: 11; Visualizações: 1516)

  1. Jocker_Boy

    Jocker_Boy Power Member

    Boas.
    Gosto muito deste player.
    Mas não sei em que versão foi, mas quando seleccionava vários ficheiros ao mesmo tempo e fazia enqueue in BSPlayer, ele adicionava todos à playlist, e ultimamente nem com a versao 2.22 nem com a versao 2.24 ele faz isso.
    É so a mim que acontece?
     
  2. Warlord

    Warlord [email protected] Member

    deves conseguir alterar isso nos settings... pessoalmente nunca usei esse feature...
     
  3. Capt_Malagueta

    Capt_Malagueta Power Member

    Alguem sabe se o bsplayer funciona no vista?
    Ja instalei e desinstalei codecs desde vista codec pack a k-lite, ja instalei so o ffdshow e divx codecs e só me dá som e imagem, se usar o wmp dá tudo bem, mas no bs nao dá imagem, alguem pode ajudar? :confused:
     
  4. Warlord

    Warlord [email protected] Member

    funciona, mas n e totalmente compativel, por exemplo o aero n funciona...
     
  5. Capt_Malagueta

    Capt_Malagueta Power Member

    Pois mas isso n me importa mto...

    Usas que versão? e que codecs tens instalados?



    abraço


    Edit: ja consegui, vi aqui
     
    Última edição: 10 de Dezembro de 2007
  6. Warlord

    Warlord [email protected] Member

    nao uso codec packs, tenho apenas o xvid e o ac3filter.
     
  7. Problemas bsplayer

    Boas,

    Sempre usei o Bs mas agora com o vista (n vale nadinha) ta a dar mil problemas. O ultimo q n consigo resolver acontece quando clico duas vezes para full screen e a imagem para de dar. Se alguem souber cmo resolver este pepino digam m por favor q ja me ando a passar com isto.

    Obrigado

    Abraç
     
  8. Warlord

    Warlord [email protected] Member

    muda o modo de display nos settings, exprimenta:

    -"internal..." mode
    - VMR9 e renderless
    - EVR

    etc...

    um deles vai funcionar :P
     
  9. Thanks

    Ya funcionou obrigado. mas mm assim estes problemas tdos n aconteciam antes do vista.
     
  10. legendas bsplayer

    Boas,

    Outro problema:/ antes as legendas ou davam sozinhas ou era so arrastar para o bsplayer e pronto. agora n da nda. nem legenda e ficheiro na mma pasta com o mm nome. Alguem sabe cmo resolver isso.

    Outra coisa, n intendo mto de video mas parece me que na renderizaçao de video as melhores sao as internal renderer ddraw surface e a internal renderer rbg mode. acontece q em nenhuma destas opçoes me aparece imagem. se alguem me souber ajudar. Talvez seja da configuraçao da placa grafica para o vista.

    Obrigado

    Abraç
     
    Última edição: 17 de Dezembro de 2007
  11. Warlord

    Warlord [email protected] Member

    mas abrindo o fichreiro das legendas manualmente ja da? (open subtitles)
    e k alguns modos de display n suportam legendas, ou entao tens de mudar o modo de display das legendas para overlay (ou sem overlay).
    se ves as legendas abrindo manualmente, entao tens la nas opcoes do bsplayer para ele carregar legendas c/ mm nome automaticamente, deve estar desligado...

    sei k tive de andar a brincar c as opcoes do display e dos subtitles ate acertar numa combinacao k funcionasse como no XP, consegui mas acabei por preferir passar a usar outro player (KMPlayer)...
     
  12. joker_josue

    joker_josue Power Member

    Já deixei de usar esses players...

    Istalei o ffdshow...
    Vejo o no Media Player os AVI's e no Nero os DVD's... funciona a 100%... e acabou as configurações...
     

Partilhar esta Página