1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Buffer do NEro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bgamer, 16 de Novembro de 2004. (Respostas: 8; Visualizações: 1485)

  1. Bgamer

    Bgamer Power Member

    Boas,
    sempre q gravo c o Nero 6 a barra do buffer oscila desde os 5% aos 90 e tal...
    já desfragmentei disco, tenho ultra DMA, não consigo resolver isto
    alguém c ideías? :)
     
  2. ElectricFox

    ElectricFox I folded Myself

    Q gravador é q tens? Suporta "Burn-proof"? Q driver ASPI utilizas? O do Nero ou da própria Adaptec?

    Isso é devido ao HDD n conseguir mandar informação ao gravador em tempo útil e isso dá o tal "buffer underrun". O Resultado é : CD ou DVD para o lixo!
     
  3. johunter

    johunter Power Member

    Epa n é por nada mas podem me dizer o k é o buffer ????lol,desculpem la a minha ignorencia :sad:
     
  4. ElectricFox

    ElectricFox I folded Myself

    Cada gravador tem a sua própria RAM interna (variando entre 2MB a 16MB, dependendo do gravador) para guardar temporiaramente a informação durante a gravação, actuando como um "buffer" ou seja uma espécie de "protecção" ou "salvo-conduto" contra interferências na transferência de dados. O "buffer" guarda pequenos dados durante a gravação até a origem dos dados (HDD, CDRom/DVDRom) recomeçar o fluxo de dados a serem transferidos ao gravador.

    Se houver uma interrupçao longa na transferências de dados e com o "buffer" vazio dá os conhecidos "buffer underrun" ou seja um CD/DVD para o lixo por n ter recebido informação em tempo útil. A tecnologia "Burn-proof" evita essa situação pois com o "buffer" vazio o gravador pára de gravar e espera q o fluxo de dados a serem transferidos para o "buffer" recomeçar. Uma vez o "buffer" cheio o gravador recomeça a gravar e assim sucessivamente...

    Espero q n me tenha enganado! :D
     
  5. Bgamer

    Bgamer Power Member

    (só agora pude responder)
    é um gravador dvd Pioneer 108, driver é o do Nero, mas nunca me deu erro de buffer underun, a única situação é q 700mb demoram 20minutos para serem gravados!!! a 24x :mad:
     
  6. ElectricFox

    ElectricFox I folded Myself

    Se calhar o HDD n tá a acompanhar o gravador no q toca a transferências de dados...

    ...ou o gravador está em PIO Mode em vez de UDMA 4...n sei :confused:
     
  7. Flyer

    Flyer Power Member

    gravador e HDD no mm IDE?
     
  8. Pretender

    Pretender Power Member

    Verifica que tens o disco e o gravador mesmo em udma! ou no mesmo cabo...

    para verificar se o udma esta activo:

    Start->Settings->Control Panel->System->Hardware->Device Manager->IDE ATA/ATAPI controllers

    Aqui tens o primary e o secondary IDE interface
    abres as properties de cada um e em:

    Advanced Settings
    tranfer mode

    Colocas em Dma if available


    Assim que tiver em UDMA, o buffer vai voltar aos normais 100%

    se nao conseguires activar o DMA, isto é meteres dma e voltar a pio, diz que ai sera preciso fazer um pequeno truque, que consiste em desinstalar o controlador em que o cdrom esta (onde carregaste nas propriedades), dps de desinstalado o win pede para reiniciar... depois de reiniciar vai detectar o controlador e pedir novo restart
    depois desse restart já vais poder seleccionar o UDMA
     
  9. Toretto

    Toretto Power Member

    Desculpem lá desenterrar isto mas acho que é preferível ao invés de criar mais um tópico.

    No passado sábado estava sentado ao computador e falhou a luz. Voltou passado pouco tempo e por isso voltei a ligar o pc. Mas falhou de novo.

    O que é certo é que a partir daí o meu gravador de DVD, que nunca tinha falhado em mais de 3 anos de utilização, começou a dar erros de Buffer Underrun Error Avoided. E não são dois ou três. Num cd de teste que tentei gravar, foram mais de 200.

    Já verifiquei os passos enunciados nos posts acima, mas duvido que tenha alguma coisa a ver com isso, uma vez que não fiz alterações nenhumas no pc, em termos de ligações, nos últimos tempos e só desde sábado é que passou a fazer isto. As ligações/drivers/etc que gravavam antes são exactamente as mesmas que não gravam agora.

    Já desfragmentei o disco e experimentei vários cd's e dvd's. Para além do Nero, também tenho instalado o CDBurner XP e o resultado é o mesmo. Demora uma eternidade para gravar um cd de música a 32x e a música vem toda aos saltos.

    Em relação à última solução indicada, os meus IDE ATA/ATAPI controllers estão assim, no Canal IDE Primário:

    [​IMG]

    O Canal IDE Secundário tem o Dispositivo 0 e 1 iguais ao Dispositivo 1 do Canal Primário.

    A não ser que isto tenha alterado sozinho, não acho que o problema seja daqui porque até hoje nunca lá tinha mexido, sequer.

    Ou seja, basicamente, não mexi em nada e deixou de gravar de um momento para o outro.

    O problema não é ter de comprar, possivelmente, um gravador novo porque estão baratos. O problema é se o compro e depois também não grava.

    Alguém tem mais soluções possíveis?
     

Partilhar esta Página