1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bug da bateria no Ubuntu 12.04

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Arpeggio, 1 de Agosto de 2012. (Respostas: 5; Visualizações: 1689)

  1. Arpeggio

    Arpeggio Power Member

    Boa noite,

    Tenho o meu Ubuntu perto da perfeição! Só tenho que corrigir um bug, mas não as soluções que encontrei parecem não ir exactamente ao encontro daquilo que enfrento.
    O bug é um velho conhecido do pessoal - quando se desliga a corrente com a bateria carregada, aparece uma notificação a dizer que a bateria está gravemente fraca, embora ela esteja no máximo:

    [​IMG]

    No Windows 7 (tenho dual boot) tenho cerca de 4 horas de bateria, portanto não é problema da bateria.

    A solução mais próxima que encontrei foi para o Ubuntu 10.04 LTS:

    gconftool-2 --type bool --set /apps/gnome-power-manager/general/use_time_for_policy false

    Contudo, as opções do gnome power manager não aparecem no editor, embora esteja instalado:

    [​IMG]

    Alguém me sabe resolver o problema? Não é que seja crucial, mas é irritante!

    Ubuntu 12.04 LTS 64 bit Kernel 3.4.6

    Muito agradecido! :)

    Arpeggio

    Edit: Aproveito para dizer que esse comando no terminal não fez nada, apesar de o ter reconhecido.
     
    Última edição: 2 de Agosto de 2012
  2. Arpeggio

    Arpeggio Power Member

    Ninguém tem ideias? :(

    Resolvido.
     
    Última edição: 4 de Setembro de 2012
  3. Rykardu_Souza

    Rykardu_Souza Power Member

    Já agora deixo aqui uma questão. Dizes que no Windows a bateria dura 4h, quanto dura no Ubuntu?

    cumps
     
  4. Arpeggio

    Arpeggio Power Member

    Aproximadamente 3h. Kernel 3.5.2, brilho do ecrã no mínimo, som desligado e Jupiter em modo de poupança.
     
  5. Sidner

    Sidner Power Member

    Resolvido como, já agora? :P
     
  6. Arpeggio

    Arpeggio Power Member

    Instalei no Synaptic o settings-daemon, depois com o dconf fui a org > gnome > settings-daemon > plugins > power e desmarquei o "use-time-for-policy".
     

Partilhar esta Página