1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Bug no safari do iphone?

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por Linkkk, 9 de Maio de 2012. (Respostas: 6; Visualizações: 522)

  1. Linkkk

    Linkkk Power Member

    Boas,

    Alguem que experimente se lhe acontece o mesmo. Coloquem em navegação privada, vao ao google, escrevam um texto de pesquisa e vejam se a carregar em "pesquisar" no proprio teclado se ele avança ou se simplesmente nao responde. Tem de ser carregar na lupa enfrente ao texto de pesquisa para ele andar...

    Quando responderem digam o modelo de iphone e versao do OS.

    Abraços
     
  2. fmatos

    fmatos Moderador
    Staff Member

    Acontece-me exactamente o mesmo.
     
  3. Leite28

    Leite28 Power Member

    Tive o mesmo problema com o teclado virtual hoje nas mensagens. Tive de ocultar o teclado e voltar a activa-lo para funcionar. Estão na 5.1.1 como eu?
     
  4. firewalll

    firewalll Power Member

    Eu não tenho a certeza pois não tenho iphone, mas penso que esse comportamento era esperado pois a navegação privada limita a gravação de cookies, afetando assim o correto funcionamento desse botão.

    Cumps.
     
  5. Linkkk

    Linkkk Power Member

    Ja me acontecia na versao 5.1, actualizei na esperança que se resolve-se mas continuou igual e por isso é que decidi expor aqui a situação...
     
  6. fmatos

    fmatos Moderador
    Staff Member

    Mas convenhamos que é uma " mariquice " :D.
    No fundo só tens de levantar o dedo uns centímetros ;) .
     
  7. Linkkk

    Linkkk Power Member

    Não sei se é mariquice. Eu também não disse que sonhava de noite com isto. Só queria saber se só acontecia comigo ou se era mesmo bug...
     

Partilhar esta Página